Badger5JMB Retrofits
Results 1 to 17 of 17
  1. #1
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78

    Thermostat problems

    So i replaced the temp sender as temperature on dash showed 60-70 and still smae problem. Changed Thermostat and temperature went up to 90 and stayed there...... job done...... hmm think not. The next day i started her back up and popped the heater on. Temperature fell slowly back down to 60-70 and stayed there.

    Moving it sits at 60
    Sitting still it sits at 90

    Even the heater this morning seems colder than it was before i changed the thermostat yeasterday.......

    Whats your thoughts lads? any help would be appretiated as its p*****g me off now.
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    colicabcadam
    Guest
    crap thermostat, new parts fail too

    the symptoms are as follows (all temp readings are from the digital dash as i know the analog one sits at 90 if the temp is between 81 - 109 once it has initially warmed up)

    - car takes a very long time to warm up, if traffic is flowing it takes forever or doesn't even get there (will sit at 75 in moving taffic)
    - car gets up to temp when stationary after a bit of driving (although only 85 max at idle) (91 @ 2000 rpm)
    - car cools down when driving off after car has warmed up (from 85 to 75)
    - hard driving sees the temp rise (to around 84)
    - car heating system takes a lot longer to warm up and become useful
    - temp drops even more when heating is put on full, even cooler when the aircon is on too
    Last edited by colicabcadam; 2nd February 2012 at 10:55.

  4. #3
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    Quote Originally Posted by colicabcadam View Post
    crap thermostat, new parts fail too

    the symptoms are as follows (all temp readings are from the digital dash as i know the analog one sits at 90 if the temp is between 81 - 109 once it has initially warmed up)

    - car takes a very long time to warm up, if traffic is flowing it takes forever or doesn't even get there (will sit at 75 in moving taffic)
    - car gets up to temp when stationary after a bit of driving (although only 85 max at idle) (91 @ 2000 rpm)
    - car cools down when driving off after car has warmed up (from 85 to 75)
    - hard driving sees the temp rise (to around 84)
    - car heating system takes a lot longer to warm up and become useful
    - temp drops even more when heating is put on full, even cooler when the aircon is on too
    Are these parts that bad??
    I purchased the new one from Euro Car Parts yesterday afternoon. Seriously though the dashboard temp is showing a FLAT 60 when driving around town with a heater reading of 23 degrees c on low blow.
    Also if you have heard of this...... Has anyone ever fitted a secondary watter pump to an S3??

    Thanks for the advice colicabcadam
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  5. #4
    colicabcadam
    Guest
    seems like you have just been unlucky, remove it and take it back, you might as well get a original VAG one as they are not too expensive

    when my stat in my RS4 went it was a little warmer than the weather now' the symptoms i posted where my exact symptoms when it happened to me

    s3's have a secondary water pump already installed, it comes on as soon as the ignition is turned on and turns off about 3 minutes after the ignition is turned off, it's located top left of the radiator when facing the car, you'll be able to hear it if it is working

    does your car even warm up a little if you pull over ? certainly sounds like the stat you put in was worse than the original lol
    Last edited by colicabcadam; 2nd February 2012 at 14:09.

  6. #5
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,388
    Ive had cheap ones do exactly that before.

    worked fine then all of a sudden just gave out within Hours/days/weeks of fitting.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    Lucky its an easy job paha

    colicabcadam
    Yes i can hear the second pump working when turned off and yes it will heat up but only if i turn my heating off. And in this weather im not doing that lol. The temp sits as though the engine is cold when it is on though 60 degrees mate.

    Thanks lads. I was thinking that it cant be this on a new part but from what your telling me i will take it back... heres hoping i still have the old one in my mates garage
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  8. #7
    colicabcadam
    Guest
    if it helps you can have the heating on, just press the econ button instead of the auto button (it will be in auto mode anyway if you used that setting last) - this will stop the aircon from coming on, so the fans wont come on either, which will help it warm up a little

  9. #8
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    I take it you replaced the rubber o-ring when you changed the stat? have heard of peeps missing this out and getting the symptoms you describe...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  10. #9
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    <tuffty/>

    No i didnt replace it but i did use a very small amount of Audi sealant on the o-ring. It didnt come with one either mate
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Did you put the old one back in? advisable to replace the o-ring when swapping the stat tbh...

    Sealant is not needed nor advised either as this can find its way into the cooling system and block stuff up or jam the pumps...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    Quote Originally Posted by <tuffty/> View Post
    Did you put the old one back in? advisable to replace the o-ring when swapping the stat tbh...

    Sealant is not needed nor advised either as this can find its way into the cooling system and block stuff up or jam the pumps...

    <tuffty/>
    Yes used the old one. New one never came with one

    Only used a small amount of sealant boss. Just enough to see so should be no residue in the water. Im going to get a new one on soon though and hope that sorts it. Job done : )
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  13. #12
    6th Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Bedford
    Posts
    2,877
    The seal is seperate to yeah it wont come with a new one.

    Gf`s Leon does the same thing so i`ll be doing the job this weekend providing its not snowing.

    Cactus green 8L S3 - B5 TIP + Jetex, Revised 007p, R32 rear ARB, AP Coilovers, Compbrake rear arms, Full Powerflexed dogbone.

  14. #13
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    Quote Originally Posted by Jason.s View Post
    The seal is seperate to yeah it wont come with a new one.

    Gf`s Leon does the same thing so i`ll be doing the job this weekend providing its not snowing.
    Cheers boss. But i do hope that it snows......
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  15. #14
    6th Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Bedford
    Posts
    2,877
    Snow can get bent!

    Cactus green 8L S3 - B5 TIP + Jetex, Revised 007p, R32 rear ARB, AP Coilovers, Compbrake rear arms, Full Powerflexed dogbone.

  16. #15
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    Quote Originally Posted by Jason.s View Post
    Snow can get bent!
    Bit harsh mate lol

    Bit of "DRIFT KING" on the go
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  17. #16
    6th Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Bedford
    Posts
    2,877
    Probably not so bad in Scotland as people are more used to it but down here a bit of snow on the road even if its a slight dusting, everyones driving skills go down the pan and people turn into retards. Bit like when it rains too! If that wasnt the case then i wouldnt mind it lol.

    Cactus green 8L S3 - B5 TIP + Jetex, Revised 007p, R32 rear ARB, AP Coilovers, Compbrake rear arms, Full Powerflexed dogbone.

  18. #17
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,388
    Quote Originally Posted by Jason.s View Post
    ...even if its a slight dusting, everyones driving skills go down the pan and people turn into retards...
    The problem is they didnt have any skills to start with!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Similar Threads

  1. Audi A4 B7 2.0 TDI PROBLEMS PROBLEMS PROBLEMS.... HELP!!!!
    By raffhussain in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 80
    Last Post: 8th May 2014, 01:42
  2. Thermostat problems 2.5 tdi ?
    By Shaun in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 14th December 2010, 13:44
  3. Thermostat and Bluetooth problems
    By tankie2ndrtr in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 29th December 2009, 15:10
  4. Thermostat change problems
    By Broken Byzan in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 23rd January 2006, 07:34
  5. THERMOSTAT
    By LULU in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 21st May 2004, 05:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO