Sky InsuranceJMB Retrofits
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5

    S3 with lumpy idle and random misfire on bank 1

    My 2001 AMK S3 is driving me nuts.

    When you first start it, it runs fine, then within 20 secs the idle is lumpy, occasional knocks etc.
    If you depress the throttle and run revs to 1100 it runs smooth.

    On the road, I get a random misfire on Bank 1 (occasionally bank 2). I've had the coil packs and plugs swapped out for known working sets and the problem persists.

    I've had someone look at this who as done some data logging and says the MAF, crankcase sensor and several other sensors seem to be working correctly. He said that one minute the engine is running perfectly, next it's misfiring, but does not know the cause.

    Does anyone have any ideas on what could be happening?

    Thanks
    John

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    Check the wiring harness to the coils. The cable insulation cracks up and can short out randomly.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,607
    Checked for the usual vacuum leaks yet? check block 032 after a run to see what the fuel trims are like...

    You say you have logged stuff but what have you logged and under what conditions?

    Spec and mods of the car? remapped? std?

    Do you get a misfire under load (full throttle acceleration for example)

    Not enough info yet to make much od a diagnosis but if the ignition side is deemed to be ok then you have fuelling which seeing as it only cyl 1 or 2 may not be the issue... the other thing it could be is component failure of some kind... headgasket for example, rings or maybe even a bent rod...

    Stuff like this is trickier to diagnose but you need to eliminate the obvious first.. compression test, hydro carbon test and checking for split pipes etc being top of the list...

    Road/dyno logging with VCDS to see what fuelling, boost and timing is up to under load too

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5
    The car is a standard 2001 S3 AMK, I've had since new.

    The data logging was done by sub11motorsport in Peterborough, said he had checked all the usual stuff but couldn't figure out what the issue was.

    It does misfire more often than not when under load, throughout the rev range, if your gentle with the throttle then it doesn't happen too much. I was thinking clogged injector.

    Thanks for the advice, I'll have a read through the vacuum leak thread and I'll get on with it over the coming days.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    northants
    Posts
    165
    check vac hoses under inlet manifold
    the one that goes to the breather splits and the connection is by no 2 cylinder
    i must admit it usually throws up a missfire fault and lambda

 

 

Similar Threads

  1. Random misfire a3 1.8t agu
    By AGU-TURBO in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 23rd May 2011, 13:30
  2. Lumpy tick over and random stalling
    By sprout99 in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 8th April 2011, 12:35
  3. Fuel System Too Lean - Bank 1 and Cylinder 3 misfire.
    By TDIQ in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 25th November 2010, 12:14
  4. Lumpy idle/small misfire on stage 2+ S3, please help?
    By jamieswales in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 18th May 2010, 08:23
  5. Random misfire no.2 cylinder
    By raffik0 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 21st November 2009, 16:54

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO