Volks AutosSky Insurance
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Scotland, Aberdeen
    Posts
    39

    Help, my 1.8T is broken.

    Can anyone please help. Had a generic chip fitted to my car today. Claimed power increase was around 180 but only achieved 165 from the standard 150. Car was also fuelling rich which could be smelled from the exhaust.

    Ran on the road for 20 mins, felt quicker than standard until big power drop, pulled off the road and the car stalled. Would start again but then stalled and would not idle. Pulled the plug from the maf sensor and the car started but ran like a bag of nails. Plug the sensor in and it just cuts out.

    The fitter claimed it could be a chip problem (I supplied it and he only fitted it)

    Excluding the chip, what could be wrong with the car. If the maff was failing could that give the car reduced BHP on the rolling road along with an over rich fuel mixture and then if it failed completely cause the car to stall? Any ideas?? [img]/ubbthreads/images/graemlins/confused.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    May 2004
    Location
    Cardiff, UK
    Posts
    92

    Re: Help, my 1.8T is broken.

    He would say that, if you know someone with a 1.8T can you persuade them to let you try their ECU on your car. That way you can tell if the ECU is the problem.

    As an aside, I would never consider a chip replacement for this reason and secondly if you are going to do it get them to supply and fit so they can't worm their way out of it if it goes wrong.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Scotland, Aberdeen
    Posts
    39

    Re: Help, my 1.8T is broken.

    Yup too late for that I'm afraid!

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Oct 2003
    Location
    South Wales
    Posts
    2,942

    Re: Help, my 1.8T is broken.

    Have you checked your pipes and hoses? Something may have come loose?

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Scotland, Aberdeen
    Posts
    39

    Re: Help, my 1.8T is broken.

    Well that was good advice. Who would have thought a loose pipe leading from the turbo would cause the car such a problem. Its now running a dream.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO