EM TuningVolks Autos
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5

    hi just joined the forum. question about exhaust sensors.

    I had my 2001 s3 in for a service at star performance & one of the advisory notes was that the exhaust gas temp sensor was faulty.i never queried it as the garage owner was not there.i have since had a look around the car & there are two sensors.what issues would the car have if one of these sensors was faulty?there is no warning light on the dash & i am not noticing any real drop in performance.
    is this something that would only be picked up checking for fault codes?lastly which one of the two sensors is it likley to be at fault?

    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    If its the EGT sensor then thats in the turbo measuring the exhaust gas temps and the sensor box is under the inlet manifold... unfortunately if thats the issue then its not a cheap sensor... 150 to 180 quid iirc...

    Signs of the EGT sensor not working are typically bad fuel consumption as the EGT sensor is an important sensor and the ECU will just go into a self preservation mode...

    Best bet is to get it checked (if you can) for fault codes and get them to tell you what they are so we can have a go at diagnosing the issue..

    Star Performance have a good reputation so the diagnosis should be sound tbh...

    There is only one EGT sensor, the other sensor could be the Lambda..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    The EGT sensor is in the turbo housing, assuming u have a later amk or bam s3? EGT sensor is there as a protection sensor, when it reaches a pre set temperature due to high exhaust gas temperatures it will trigger a function in the ecu to dump more fuel in to engine too cool it. Ie make he mixture richer. If its faulty, then it'll either come into early and you'll get a rich afr early or it will come in late and you'll get high egt's with no protection. Neither is good Really, to Be safe just drive carefully till its sorted so egt's protection doesn't trigger.

  5. #4
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    Or what he said :-)

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    Should mention that if the ECU can't get a signal from the sensor it will be rich all the time... this is a bad thing not only for your fuel consumption but also in terms of engine wear as the cylinders will see bore wash from the excessive fuel...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5
    its amk. this EGT sensor is one that i wasn't aware of. if it was the lambda i was going to try & tackle it myself.

    popping back through to star performance tomorrow for diagnosis.had the car five years & take it to star performance for all servicing & issues.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5
    cheers tuffty. i take it you have had similar issues?

  9. #8
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    EGT sensor is easier to remove and replace than the lambda. Have ago yourself, but make sure it's faulty first as its £150 ish to replace!

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    Yeah... had issues as a result of putting the EGT probe into the manifold when I first did my BT conversion but have since moved it to the downpipe which got me out of a hole...

    I managed to damage the sensor electronics and had it intermittently working for a while... in a recent bit of work I did on the car I noticed my piston rings had worn excessively... had plenty of similar mileage engines apart to know that was not normal and put it down to the time I ran with the EGT probe playing up and bore washing the cylinders stripping all the oil from them...

    No harm in asking Star for the code but if it is the EGT probe it not cheap sadly...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    Jimgrim77's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Clevedon, Near Bristol
    Posts
    957
    I picked up a new EGT last week for about £90+vat.

    pre-remap the car was showing very different readings from turbo to exhaust tip.

    My mileage is now 130k and with that mileage it was somewhat expected.

    Ming Blue S3, Stage 3 Hybrid Turbo, Custom Map, Bosch 480 injectors, Custom TIP, Forge FMIC, 3" Downpipe, 200 Cell Sport CAT, Full Stainless, XS Power Mani, 6 Paddle Clutch, Red silicone hoses, LCR Brembo's, Forge 007p, KW Suspension Kit, Green filter, THS Mounts, 11mm & 16mm spacers, H&R Anti-roll bars, RS6 18" alloys, Michelin PS3's, Red Dog Bone Mount, Neuspeed quickshift, Boost Gauge, Aero wipers, LCR splitter, Forge Tie-bars, LED bulbs, Armrest, Custom TT pedals.

  12. #11
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    Quote Originally Posted by Jimgrim77 View Post
    I picked up a new EGT last week for about £90+vat.....
    ...from???

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  13. #12
    Jimgrim77's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Clevedon, Near Bristol
    Posts
    957
    Ha...that was inevitable. Useless comment without source.

    Apologies. I'll make a call and find out. I had it sourced for me by my tuner and am seeing him next wednesday worst case scenario as I'm settling up this work and a few other pieces.

    Will post and advise when I have it.

    Ming Blue S3, Stage 3 Hybrid Turbo, Custom Map, Bosch 480 injectors, Custom TIP, Forge FMIC, 3" Downpipe, 200 Cell Sport CAT, Full Stainless, XS Power Mani, 6 Paddle Clutch, Red silicone hoses, LCR Brembo's, Forge 007p, KW Suspension Kit, Green filter, THS Mounts, 11mm & 16mm spacers, H&R Anti-roll bars, RS6 18" alloys, Michelin PS3's, Red Dog Bone Mount, Neuspeed quickshift, Boost Gauge, Aero wipers, LCR splitter, Forge Tie-bars, LED bulbs, Armrest, Custom TT pedals.

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5
    Guys you were correct about the EGT sensor. spoke to the boss at star performance on sat who explained what it did.

    thing is,he said it not working properly was not an issue & not to worry about it,drive the car as normal.it was more of a problem for bi-turbo cars.he said its totally your call if you want to replace it.

    so i am standing there wondering whether to replace it or not after what you guys had said about it which i didn't mention to him.so to be on the safe side i told him to go ahead & replace it which will be next sat.

    beachbuggy i wish i had read your post first about it being an easy sensor to replace before giving him the go-ahead to replace it as its not cheap fitted!

 

 

Similar Threads

  1. Question on brake pad warning sensors
    By HARRIM00 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 18th October 2010, 19:44
  2. New to the forum,have a clutch question.
    By audivro in forum A4/S4 forum(B5 Chassis)
    Replies: 14
    Last Post: 4th May 2008, 14:01
  3. Exhaust/Sensors Assistance
    By baynesey in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 22nd April 2008, 14:55
  4. New to the forum! Have a question!!!
    By MoAudi1.8T in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 21st December 2007, 23:32
  5. Question for forum administrator
    By imported_monkeytrousers in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 27th July 2005, 13:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO