Volks AutosAH Fabrications
Results 1 to 6 of 6

Thread: oil problem

  1. #1
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,231

    oil problem

    i seem to be losing oil, about 1/4 the dip stick every 2K

    turbo is clean.
    oil filter/cooler is clean
    front of the block is clean

    cam seal looks like its starting to weep a bit (so going to replace the gasket on that)

    every now and again i get a smell of oil, i can't see any burns marks on the downpipe/exhaust

    i know the sump has a 1/2mm crack by the bung. (not big enought to drip oil onto the floor) going to replace the sump and pick up pipe when funds allow (been like this since jan last year, hasn't really caused a problem)

    the oil cap seems to be leaking as im getting the ring around the filler cap full of oil, is this a thing on the a3 that the filler cap leaks if so whats the fix, replace the seal (if possible?) or just replace the filler cap

    is there any common places to look for on the a3 ?

    thanks for any info

    Jay
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    what oil are you using ??? think audi quote 1/2 - 1 litre per 1000-2000 miles if I remember right.
    red to red black to black blue to bits

  4. #3
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,231
    i'm using 10w/30
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  5. #4
    a3tdi2001's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    437
    Is that 1/4 of the cross hatched area on the dipstick? The whole of the area equates to only about 500ml. May be worth changing to 5w40 Platinum?

  6. #5
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,231
    yeah a 1/4 of the cross hatched area.
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  7. #6
    a3tdi2001's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    437
    To only be using 500ml in 8k miles is very respectable for a thirteen year old car. I think a few of the S3 guys say 5w30 is too thin at high temperature and use 5w40?
    Last edited by a3tdi2001; 21st January 2012 at 17:31.

 

 

Similar Threads

  1. oil problem
    By 20va4 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 20th July 2011, 20:40
  2. Oil problem
    By kachnak in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 2nd August 2010, 18:25
  3. Oil problem
    By Audi-Max in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 28th July 2008, 14:22
  4. A6 2.4 SE oil problem?
    By palostick in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 22nd October 2004, 17:35
  5. oil problem!
    By dann959 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 21st January 2004, 21:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO