EM TuningMonster Motorsport
Results 1 to 3 of 3
  1. #1
    D89
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    3

    Fan, Temperature gauge and Coolant problem

    Hi, im new to the forum and was just wondering if anyone could diagnose my problem.

    i have an A3 2004 (53reg), the fan runs constantly at full pelt when im driving, the temperature gauge doesnt move from the start point and the coolant light flashes constantly (i regularly check the coolant and its always between min and max)

    on the rare occasion the fan will switch and run at a normal speed, the temperature gauge will work and the coolant light goes off so im guessing there all linked.

    anyone have any ideas?

    cheers
    Rory

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Is it an 8L (old shape) or 8P (new shape) A3?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    colicabcadam
    Guest
    all fans will run if you have the air-conditioning on

    my assumption would be this........

    the lower level coolant warning is prob a separate problem, so a new sensor here should fix it

    regardless of whether than fans are on or not, the engine should reach 90 and stay there, seems like a new thermostat will fix this

    as for the fans, please confirm that you have aircon off, if the aircon is off it'll most likely be a faulty radiator temp switch or a faulty fan control module

 

 

Similar Threads

  1. Water/coolant temperature problem
    By A3Bash in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 11th July 2011, 20:50
  2. 1999 A6 1.8T Coolant Temp Gauge Problem
    By N22CKS in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 8th March 2011, 17:35
  3. temperature gauge a4 tdi problem
    By neal in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 13th April 2010, 16:01
  4. coolant temperature sensor problem.
    By nu boy in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 30th April 2008, 15:10
  5. Temperature gauge not working, bit of a problem
    By cookie_a3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 23rd March 2008, 12:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO