Monster MotorsportChris Nott
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    6

    audi s3 8l heater blowing hot air only

    hi i have an audi s3 that blows only hot air, it has been like this since i bought it. However it gets too hot and i have to turn the fans/ blower off (which mists up the windscreen) or open the window.

    i know people will say that, have i had my air con re charged??. i have not checked but will check after some advice.

    I was thinking if it is blowing hot air it would be the heat flap/ positioning motor~? because if i turned the temp down surely it would use more of the cold outside air. then if i needed it colder thats where the air con is needed???

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,381
    Does it continue blowing hot air if you set the temperature to "LO", rather than just say 18 or 19?

    My A4 did something similar and it was the temperature flap motor that had failed. I got another off ebay and that sorted it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    6
    yes the heater blows hot air regardless of the temp set. only cooler at start-up but that's as expected.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Basingstoke
    Posts
    20
    I had a similar thing on an old pug 306 it only blew hot air and your couldn't turn it off. I got a new board from the scrapyard and it sorted it. Could try the same?

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,583
    Scan the aircon module in VCDS (Auto HVAC) to see if there are fault codes... as Aragorn has suggested it sounds like a heater control issue and there should be a fault code I would imagine if thats the case...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    6
    Thanks guies for your help. Took apart the glovebox etc today and found the heater flap motor was stuck after playing with the temp. I took it out and is now working fine. Will leave it a few days to see if it sticks again so will leave the glove box off etc for now. Anyway thanks for ur help

 

 

Similar Threads

  1. Air con blowing hot and cold ????
    By Rabbid in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 5
    Last Post: 12th September 2011, 08:28
  2. Heater blowing cold air!
    By xano_sa in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 19th December 2010, 12:25
  3. AIR -CON BLOWING OUT HOT AIR ALL THE TIME!!!!....
    By jondonna8276 in forum Air Conditioning
    Replies: 7
    Last Post: 31st August 2010, 21:50
  4. Heater matrix - no hot air!!!
    By RickT in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 16th February 2007, 13:45
  5. heater blowing cold air please help!
    By dannyoct16 in forum General Technical / How To
    Replies: 3
    Last Post: 1st January 2005, 22:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO