Chris NottAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Sydney
    Posts
    2

    Who\'s had the wet exhaust rattle modification?

    Did it make any difference? I've had the mod done by my dealer and for a while there I thought they'd fixed it. Driving through a good Sydney downpour the other day got that familiar rattle going again albeit not as bad.

    Anyone else still have this problem *after* having the dealer modification?

    MY01 S3

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Drill's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Land of Good Beer, and better Roads :-p
    Posts
    928

    Re: Who\'s had the wet exhaust rattle modification?

    Dude, any idea what the mod WAS?? Did they change out a part or what??

    Thx,

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  4. #3
    s8n
    s8n's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Sydney, Australia
    Posts
    207

    Re: Who\'s had the wet exhaust rattle modification?

    Hey There Fellow S3 Sydney owner!

    I have a MY03 Audi S3 also in Sydney and have heard of people with this issue. I myself do not have it but the fix, according to some site was the replace the entire Cat back section of the exhaust?

    No idea...

    Btw, would love to chat about you & your S3! Always intrested to chat to fellow S3 guys in Sydney.. They are pretty rare!

    MSN: dastrix5@hotmail.com
    ICQ:67016590
    Email: kris@allkris.com

  5. #4
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Who\'s had the wet exhaust rattle modification?

    [ QUOTE ]
    JaGermanCar said:
    Fixed in MY02 and more recent cars.


    [/ QUOTE ]

    I heard that rumour too. But as someone who has a MY03 S3, I can safely say this problem hasn't been fixed completely, IMO.

    About 6 months ago, I was driving in very heavy rain, and the roads where almost rivers of water. Anyway, this vibration problem occurred. I was surprised at how loud it was - the girlfriend thought the car was going to blow up! [img]/ubbthreads/images/graemlins/smile.gif[/img]

    But, it hasn't happened since, and obviously I have driven in similar heavy rain. So its either cured itself, or I've not driven in the exact same conditions as before.

    AL

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO