AH FabricationsMonster Motorsport
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    8

    vibration from rear on full lock 2001 s3 help!

    hi ive recently purchased a y reg s3 209bhp, i am a mechanic by trade but i havent had alot to do with the 4 wheel drive system on these cars. now i may have brought this car without realising a few things.... the center display has 3 areas the top one isnt working an after buying it ive realised thats where the faults are indicated also the stereo is in safe mode would this affect it?. does anyone no if these can be turned off or maybe bulb removed? also im getting a vibration almost like the rear diff is locking up on full lock but only at low speeds (ie car parks or 3 point turns etc). since ive noticed these problems ive been looking on the net to see if theres any info on it cant find much, any help would be much appreciated. ive just got a heldex filter and oil planning to change it tomorrow. im starting to get a bit worried that it could be a complete rear diff etc. hopefully someone will have come across this before! thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,558
    Hi and welcome to ASN...

    The symptoms you describe sound like sticking haldex clutch plates due to a lack of proper haldex oil changes... you maybe lucky and recover it by doing a haldex oil and filter change... I would be tempted to do it again after a few thousand miles too to clear it through... not a difficult task tbh... oil is cheap enough...

    This is a seemingly common complaint on older S3's as they become cheaper and owners are not doing dealer services so haldex services get missed...

    Worse case is a replacement haldex clutch sadly..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    8
    any ideas how much that will cost if that happens to be the case? i thought i had a reasonable deal at first i only paid 2750 for it spent a bit on 2 new cv boots, rear spring, heldex oil an filter, fog light grill but its only done 117k for the age thats ok, serviced at audi up to 77 then a private garage at 93 and 116, from what i can see the heldex has only been changed once though ! i hope the oil fixes it. any ideas on the dash ? thanks

  5. #4
    patTTpoa's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Devon
    Posts
    793
    If your getting a garage to service the diff (haldex clutches) then you're looking at a lot of money!
    You would be better off getting a second hand diff.

    But as tuffty has said do a few oil & filter changes first before getting carried away thinking about clutches & diff's.
    Good luck

    Pat






  6. #5
    ROBBerto84's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Harlow, Essex
    Posts
    48
    sorry to hijack a little but I very occasionally get this vibration from the rear passenger side, Y reg 209bhp S3, 108k miles. Up until the last service (done by the garage I bought it from) it has all Audi stamps, they should have done the Haldex as and when they themselves recommend, no?
    | 2001 facelift S3 (210bhb) | Black Leather | Bose | Sadly now written off |

    If I ever mark a post as "Unlike" it's because I usually view the forum on my phone and have fat fingers!

    Mixes:
    http://soundcloud.com/the-bearded-house-junkies
    http://soundcloud.com/robberto





  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    8
    i got a duplicate service booklet off audi the other day and only one heldex service was done according to it and that was early in its life which is pretty bad considering they are a main dealer! i work for toyota so will do any work myself on it if i have to. i thought buying an audi would be easy days as ive had enough of working on my own cars! but then again it was cheap. your prob right Pat not to jump the gun yet,i never seem to have much luck though! lol thanks for the advice ill keep u up to date.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Portugal
    Posts
    161
    I had this problem, changed oil an filter and it was good for about 10.000km... Now it's starting again some time it does other don't.
    Changing the oil again could be a solution??
    Talking about the 800hp by 0-400 S3 : "Is it true that everytime you take this car down the strip, the earths rotation slows by 0.1 % ??"

  9. #8
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    I had this problem, think it was on my old S3.

    Either way, haldex oil and filter change sorted it.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    8
    cheers guys changed the oil an filter today gonna try it in the morning, the heldex filter looked dirty,the oil didnt look the best either. i did notice before doing it it was fine when cold and started doing it after id driven it so hopefully the oil change will sort it. another thing the new heldex filter looked different to the one i took out. the one i took out had small filter attached, the new one looked different like the filter was intergrated into the actual plastic. is this a new design?

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,558
    Quote Originally Posted by fezzers View Post
    cheers guys changed the oil an filter today gonna try it in the morning, the heldex filter looked dirty,the oil didnt look the best either. i did notice before doing it it was fine when cold and started doing it after id driven it so hopefully the oil change will sort it. another thing the new heldex filter looked different to the one i took out. the one i took out had small filter attached, the new one looked different like the filter was intergrated into the actual plastic. is this a new design?
    Christ!! if you had the metal style filter it can't have been changed in ages... been plastic filters for some time now..

    This thread maybe of some use to you too...
    Sounds expensive.... lol.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Similar Threads

  1. Replies: 10
    Last Post: 25th July 2011, 20:45
  2. vibration when full throttle
    By marv in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 6th April 2010, 18:04
  3. S3 on full lock
    By nig63 in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 12th January 2010, 13:27
  4. Knocking on full lock
    By Vorsprung_Durch_Technik in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 3rd December 2007, 08:58
  5. Rear wheel vibration on full lock
    By h3msy in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 20th December 2004, 23:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO