AH FabricationsBadger5
Results 1 to 16 of 16
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111

    having no luck!! oil and smoke ;( is it time for a new engine?

    well im not having any luck at the minute.....started the car up this morning, and heard a small pop, but the revs on the car had evened out and stopped fluctuating up and down, thought thats odd, opened up the bonnet and looked for any boost hoses popped off or similar, nothing looked out of place except for somehow spotting there was a connection under the block on the back side come loose?! (covered in a heatproof typoe foil? so connected that back up, started the engine and saw smoke from the exhaust, went round the back to check it out and theres a puddle of oil on my driveway, and oil and smoke coming from the exhaust.......is that my headgasket or turbo? think i might just buy a second hand engine tbh, as this ones a 200 thou engine, whats peoples opinion? roughly what cost am i looking at for an engine with a turbo? thanks for any replys....looks like my wallets gonna take a beating thats for sure

    also anyone got an idea how i can find out what engines in my a3?

    car is an a3 1.8t sport 1998 reg?! thanks again, Dan
    Last edited by argyle89; 31st December 2011 at 12:29.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    sorry to hear that mate, I thunk you have a agu engine. I'd you look on the driver side of the engine next to the cam belt cover, you will see a tab with 3 letters. I'd its a agu then you need a k03 turbo buy you can upgrade to a k03s for not much more.id advise a ko3s tbh.what colour was the smoke? if you can,get under the car and check the turbo oil lines etc

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111
    smoke was more white than anything else,(i think) but its not straight away its after about a minute gets worse when revved etc?! its not using coolant at all, cant even drive the bloody thing as ive taken the link off the top of the gearbox to replace lol! its just my luck haha. just been out and checked and yeah its an agu engine mate!
    Last edited by argyle89; 31st December 2011 at 13:12.

  5. #4
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    white smoke is normally a sign water/coolent
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111
    just my luck! hoping when the clock strikes 12 it might change for the better haha, could do with some luck, will any agu engine fit? or would i have to go full whack and get loom ecu etc? any way i can check if its just turbo related? thinking about buying a second hand bare engine and maybe a ko3s then just go from there. missus' uncles a mechanic so gonna try and get it down to him. but could probably do things like cambelt etc with her dad as he was an engineer at rolls royce for donkeys years and has quite a good knowledge about engines etc.

    anyone got any surgestions/advice?
    Last edited by argyle89; 31st December 2011 at 15:04.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111
    also if anyone is selling an agu engine etc let me know! thanks!

  8. #7
    colicabcadam
    Guest
    i think you just need to take the car to someone who knows them inside and out, why buy a new engine if it does not need one? it may cost peanuts to fix !

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111
    figured it might be fubared mate, as its smoking like a steam train and has only just had the hg done befor i bought it. going to get it to a mechanic tuesday and leave it with him.

  10. #9
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Sounds like HG to me mate, or possibly a cracked head, I'd be shocked if a new engine was required...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111
    its not long had the headgasked done and the head skimmed and pressure tested. something like june last year (ill have to check the reciept) just thinking itd be easier to replace the bare engine as hg is exspensive to do on one of these arent they? ive seen a bare engine on golfgtiforum and the lad wants 275 for it, its on 100k and has a good service history etc where as the one ive got is 200+ no history etc as i found out that the clocks had been wound back ive picked up some things from audi today, gonna get them fitted and take it to the other halfs uncle whos a mechanic. then will see how bad things are.

  12. #11
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,745
    You will get white smoke if the turbo seals are gone. Are you sure it's not that?

    Easy way to check if it's the turbo, is to remove the banjo bolt for the oil feed and block it with a normal bolt. Run the engine and see if the smoke goes.

    A hg going will depend on what part actually fails. A crack In the head between the coolant and head will pressurise the coolant and temp will rise dramatically . A crack In the oil galleries will blow white smoke.

    I've had a hg go on the coolant with no smoke just rising temperature and pressurised coolant tank.

    It's worth considering the turbo as you may not need a new engine

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111
    ahh fair enough. well like i said, gonna get the other halfs uncle to check it over. whats peoples opinions on tuning engines that are on 200k miles?! are they ok to map, etc? id only want to go to about 220bhp or so. just not sure if the engine would take it? if it is the turbo thats shot then is the ko3s a better replacement? and how hard is it to replace?

  14. #13
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,175
    Quote Originally Posted by beachbuggy View Post
    You will get white smoke if the turbo seals are gone. Are you sure it's not that?

    Easy way to check if it's the turbo, is to remove the banjo bolt for the oil feed and block it with a normal bolt. Run the engine and see if the smoke goes.

    A hg going will depend on what part actually fails. A crack In the head between the coolant and head will pressurise the coolant and temp will rise dramatically . A crack In the oil galleries will blow white smoke.

    I've had a hg go on the coolant with no smoke just rising temperature and pressurised coolant tank.

    It's worth considering the turbo as you may not need a new engine
    erm..
    and if it was'nt the turbo, its been spinning without out oil for the duration of this test.
    is that wise?
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  15. #14
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,745
    Quote Originally Posted by badger5 View Post
    erm..
    and if it was'nt the turbo, its been spinning without out oil for the duration of this test.
    is that wise?
    You only need to run it at idle to see if it's blowing oil and at idle no damage will occur as the turbos hardly spinning, agreed though don't drive hard as you'll damage the bearings for sure, sorry should have made that clearer.

    Fact is though even if it is the turbo the heads going to have to come off in all likely hood to replace it.

    Are you loosing oil or coolant?

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111
    oil yes, coolant no mate.

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    nottingham, uk
    Posts
    111

    Bit of an update! Good news for me!

    well went to see the mechanic today to see how things are, and he wasnt around but spoke to his dad and he gave me quite a bit of good news tbh!!

    Turbos fine and working, theyve done a block test and that was fine! not sure what was wrong tbh, bit wierd! it hasnt used any oil or water in thier time with the car. told me to get in and take it for a drive see what i thought., and it drives even better than when i had it! only problem with it now is that instead of having to push down, left and up into reverse it just goes straight across. so going back monday when theyve had a look at that and hopefuly driving it home monday night!! garage is run by the other halfs uncle and family members so really confident with thier diagnosis, but he just told me to keep an eye out for any major changes and if so drop it in and they will have a look for me! kinda hoping my lucks changed for the better and i can spend a bit of money getting her upto spec now!

    Gonna get my new clocks coded in asap and hopefully the dis wont spring no surprises on me! then onwards and upwards ready for le mans classic!!

 

 

Similar Threads

  1. white smoke burning oil ?
    By bez101 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 6
    Last Post: 23rd January 2014, 21:14
  2. Oil leak - smoke when pulling off
    By alex-qts in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 4th June 2011, 12:29
  3. A4 (B5) 1.8T - Blue smoke/oil burn
    By sprint_48 in forum General Technical / How To
    Replies: 6
    Last Post: 7th November 2010, 20:08
  4. puff, oil, whine smoke.help
    By scubadood in forum Diesel forum
    Replies: 7
    Last Post: 11th September 2007, 22:11
  5. Oil smoke at idle - CURED!!
    By tubtub in forum Diesel forum
    Replies: 28
    Last Post: 1st March 2007, 22:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO