Chris NottVolks Autos
Results 1 to 29 of 29
  1. #1
    sideways steve's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Paisley, Scotland
    Posts
    344

    Scuttle Panel Sealing

    Further to my post about a leaking car.....

    I took the plastic scuttle panel out last night (beneath the windscreen) to check the drain holes were not clogged up with leafs etc.

    They were clear, however i noticed that the pollen filter was soaking wet and that the water has been coming in though there. It seems to be running down the window and onto the filter which then obviously allows it to come down through the vents.

    I noticed that there is a plastic strip along the bottom edge of the window with a slot in it and that it appears that the scuttle panel should clip into this which would prevent water running down from the window however mine doesnt seem to clip in properly.

    Anyone had this issue ?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    scotty_24's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Newcastle upon Tyne
    Posts
    198
    Yes, this cost me an ECU. The clear part of the scuttle where the chassis number is located was split, and the scuttle was not sealed onto the window. Add a car wash and there you go, my ecu was swimming! Cost me around £600 in parts, that was with discount as I work in a VW dealership with TPS next door.
    My new scuttle still doesn't press all the was into the groove, I'm contemplating silicon sealing if down.
    REVO Stage 2, Eibach anti roll bar kit, forge 007p diverter valve (yellow spring), Badger5 turbo intake pipe with Jetex filter and Neuspeed heat shield, Forge upper bost hoses, N75, DV and Cam breather hoses, XS Power 3" downpipe 200cell cat and 3" cat back system, Apex 30mm springs, N249 bypass, Oil catch can and PVC delete, Front Mount Intercooler............

  4. #3
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    i havent checked mine but i know that if i am travelling quickly without the heating on then the windscreen mists up on the passenger side, maybe a damp/wet pollen filter?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  5. #4
    sideways steve's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Paisley, Scotland
    Posts
    344
    Quote Originally Posted by scotty_24 View Post
    Yes, this cost me an ECU. The clear part of the scuttle where the chassis number is located was split, and the scuttle was not sealed onto the window. Add a car wash and there you go, my ecu was swimming! Cost me around £600 in parts, that was with discount as I work in a VW dealership with TPS next door.
    My new scuttle still doesn't press all the was into the groove, I'm contemplating silicon sealing if down.
    Hi Scotty, how did it manage to fry the ECU as that is located in the centre of the screen and is mounted high up and at an angle so surely the water would just run off the cover of it ?

  6. #5
    scotty_24's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Newcastle upon Tyne
    Posts
    198
    The water had been running through the windscreen / scuttle gap, and through the split clear chassis number clear bit.
    As for how it actually got in, the ecu connectors were spoken and when we removed the ecu, it was like pouring a kettle, it was literally swimming.
    We think that the water ran along the wiring to the ecu and straight in through the connectors at the ecu. It was a complete nightmare
    Bear in mind this happened after I has put the car through a car wash, so lots of water ha ha.
    REVO Stage 2, Eibach anti roll bar kit, forge 007p diverter valve (yellow spring), Badger5 turbo intake pipe with Jetex filter and Neuspeed heat shield, Forge upper bost hoses, N75, DV and Cam breather hoses, XS Power 3" downpipe 200cell cat and 3" cat back system, Apex 30mm springs, N249 bypass, Oil catch can and PVC delete, Front Mount Intercooler............

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    London, United Kingdom, United Kingdom
    Posts
    115
    could this be why everytime i go car wash or it rains heavily my electrics go a bit crazy for a few days with my hid'sflicking on and off and my stereo turning off on hard bass notes as it's fine any other time

  8. #7
    ap
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Northamptonshire
    Posts
    37
    Hi what is the process for removing the plastic scuttle? Is it smething worth bit of preventative maintenance on or best left alone.
    cheers
    Andy

  9. #8
    S3featesV9's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Oxford
    Posts
    1,030
    Mines never sealed properly since I routed my boost gauge hose. Not had any issues yet.

    Keep reminding myself to sort it but I don't want to make it any worse than it is. Is the problem the scuttle? Or the plastic groove along bottom of the window?
    MODS - Custom Code phase 1, 007p DV, various powerflex bushes, EBC grooved and drilled - red stuff pads, N249 deletion. Badger5 V2 80mm TIP. Scorpion backbox + custom centre section, LCR front splitter, Jetex Fr-08001, R32 rear ARB, Forged IE rifle drilled rods, 20mm rear & 15mm front spacers.

    TO DO - Coilovers, adjustable tie arms, DP/mani/decat, FMIC and new remap


  10. #9
    danger S3's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    355
    mine is the same, im thinking of replacing it, does anyone know how much they are?

    im worried i'll get a new one and it still wont fit, i suppose it will just need siliconed in if thats the case but at least the vin number panel won't be falling appart

  11. #10
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Hi

    I had this issue on my A3 a few years ago.

    The windscreen was cracked and replaced under insurance (AutoGlass).

    Audi (MILTON KEYNES) serviced it and managed to pull the scuttle out while doing the pollen filter and couldn't get it back in properly so just left it loose.

    It rained and my passenger footwell filled up with water. (came in through the pollen filter)

    Took it back to Audi (MILTON KEYNES) and told them they made it leak. They said they'd look at it, told me the windscreen was fitted incorrectly and charged me £30 as a diagnostic fee.

    AutoGlass said the scuttle wasn't fitted properly by Audi when they did the service and wasn't their problem.

    I called my insurance company.
    AutoGlass fitted a new windscreen.
    I've never had any work done at Milton Keynes Audi since then.

    The scuttle on my S3 doesn't fit properly, I have a crack in the windscreen and it's also a bit crooked. (seems like a common problem sigh) I'm going to get a new scuttle for when the windscreen is replaced.

    I think my point is - if the windscreen is fitted properly the scuttle should fit properly and stop water ingress.

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    My scuttle doesn't clip in in the middle, even though I have cleaned it all out. It doesnt leak however. But it does annoy me. Maybe I'm not pushing it in hard enough. Don't really fancy breaking the windscreen.

  13. #12
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    Quote Originally Posted by doublem_1 View Post
    My scuttle doesn't clip in in the middle, even though I have cleaned it all out. It doesnt leak however. But it does annoy me. Maybe I'm not pushing it in hard enough. Don't really fancy breaking the windscreen.

    same here i tried fitting the scuttle panel 3 times and that didnt go well so ill be just get a new scuttle panel with the groove at the bottom of the windscreen... dont fancy changing my ECU

  14. #13
    ap
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Northamptonshire
    Posts
    37
    Could one of you nice chaps with experience of scuttle remove do a quick bullet point "how to remove plastic scuttle"?
    cheers
    Andy

  15. #14
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    many people by the looks of it have a problem with this scuttle panel...

  16. #15
    lorryz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Brisbane, Australia
    Posts
    114
    Quote Originally Posted by scotty_24 View Post
    Yes, this cost me an ECU. The clear part of the scuttle where the chassis number is located was split,
    Like everyone else, my scuttle lifts in the middle. I hate looking at it, but I've never been bothered to fix it.
    However, if my ecu is at risk, I might get on it asap.

  17. #16
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    Quote Originally Posted by lorryz View Post
    Like everyone else, my scuttle lifts in the middle. I hate looking at it, but I've never been bothered to fix it.
    However, if my ecu is at risk, I might get on it asap.
    ah mate im trying to get it shipped atm from the UK, along with the groove... if your gonna check with Audi can you please tell me the price tag as im quite sure its not cheap :P

    my fix today for it as it was pissing down rain was to put black duck-tape in the middle, and near the Vin number... so it held together...

    ah and Lorryz if you want mate i can order one for you too if they are "much" cheaper then in Oz and save on shipping i guess? let me know...if your going down that route

  18. #17
    danger S3's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    355
    I had the same problem, i got a new scuttle panel, went to fit it and it still didn't fit
    it would push into the grove but not clip in, very annoying ..... BUT ..... using a wee screwdriver i levered the grove so that i was pushing it up the windscreen and it moved a wee bit, i did that all the way along and it only moved where it wasn't clipping in.
    tried again and it clipped in perfectly and is now as good as new with a nice non broken section for the vin number

  19. #18
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Quote Originally Posted by danger S3 View Post
    I had the same problem, i got a new scuttle panel
    How much is the panel?

    Got a part number?

    Ta, Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  20. #19
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    well i gave audi a call... they said its 184$ AUD here in Oz... roughly 100 pounds lorryz im sure UK would be cheaper

  21. #20
    lorryz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Brisbane, Australia
    Posts
    114
    Quote Originally Posted by Sevv View Post
    well i gave audi a call... they said its 184$ AUD here in Oz... roughly 100 pounds lorryz im sure UK would be cheaper
    Im sure Germany would be cheaper

  22. #21
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    Quote Originally Posted by lorryz View Post
    Im sure Germany would be cheaper
    probably, but Germany usually rips you off on shipping mate... im sure to recieve an email of awesome today and ill know the cost...

  23. #22
    lorryz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Brisbane, Australia
    Posts
    114
    Quote Originally Posted by Sevv View Post
    probably, but Germany usually rips you off on shipping mate... im sure to recieve an email of awesome today and ill know the cost...
    Cool cool. Let me know what they say.

  24. #23
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    I'm coming to Sydney at Christmas ... perhaps I'll buy a scuttle in Oz and take it back to the UK on the plane! Just because I can!


    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  25. #24
    danger S3's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    355
    i think the part numbers 8L2 819 415 B and if i remember correctly it was about £40

  26. #25
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Chelmsford , Essex .
    Posts
    239
    Quote Originally Posted by danger S3 View Post
    i think the part numbers 8L2 819 415 B and if i remember correctly it was about £40
    £37 plus the dreaded
    ive just got home from the local main stealer with my new scuttle only to find the new one doesn't clip on either ! Annoyed.com

  27. #26
    danger S3's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    355
    check the groove on the bottom of the windscreen where the panel goes in and make sure the grove is pushed right onto the windscreen. i pushed mine on more and it went on by a few mm and then the scuttle clipped in perfectly

  28. #27
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Chelmsford , Essex .
    Posts
    239
    Hi , yeah I saw your screwdriver tip and tried what I think you mean !
    ( do you close the gap up in the strip on the bottom of the windscreen ? )
    if so then I have and still no luck ! Maybe have to close it up some more but I've run out of time today !
    Is there any other cause of the wet footwell ? I ask because when I took my scuttle off there wasn't any obvious signs of where the water is getting in ! When I bought the car 2 months ago it was like a forest floor under the scuttle on the drivers side with the amount of leaves which I cleared but it still flippin leaked :0

  29. #28
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    21
    Quote Originally Posted by basil brush View Post
    Hi , yeah I saw your screwdriver tip and tried what I think you mean !
    ( do you close the gap up in the strip on the bottom of the windscreen ? )
    if so then I have and still no luck ! Maybe have to close it up some more but I've run out of time today !
    Is there any other cause of the wet footwell ? I ask because when I took my scuttle off there wasn't any obvious signs of where the water is getting in ! When I bought the car 2 months ago it was like a forest floor under the scuttle on the drivers side with the amount of leaves which I cleared but it still flippin leaked :0
    I removed my scuttle at the weekend as like all you guys it doesn't clip in properly. The previous owner told me he'd had a new screen fitted so it's obviously a bodge carried out by arsehole windscreen fitters. The little groove that the scuttle should clip in to appears to be part of the screen. My scuttle sits well most of the way along but pops up in the middle and looks pikey. It doesn't leak *touch wood* but want it sorted as it messes with my ocd. May get a new one and try the screwdriver trick.

  30. #29
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    My ecu got wet once cause of the scuttle trim not clipping in properly,once the ecu and plugs dried out over a couple days car was fine again,I put a plastic bag over the end of the ecu and cable tied it to the wiring either side so water can't get into it now and not had any problems since touch wood

 

 

Similar Threads

  1. scuttle panel
    By r3stu in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 14th June 2010, 14:08
  2. Scuttle Panel
    By Jays Audi Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 30th March 2010, 10:28
  3. A4 Scuttle Panel Drainageholes
    By DavidBirch in forum General Technical / How To
    Replies: 3
    Last Post: 9th March 2010, 11:42
  4. how to remove scuttle panel?
    By johal87 in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 14th March 2009, 16:36
  5. Anyone changed a scuttle panel?
    By TDI in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 21st June 2005, 13:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO