EM TuningJMB Retrofits
Results 1 to 4 of 4
  1. #1
    xCoupexAshx's Avatar
    All Torque

    Status
    Offline
    Join Date
    Jun 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    119

    running on 3 cylinders/ misfire. help needed :(

    hey guys, need your greatest of help please. ill start at the beginning..

    driving the other night and coming down the road, after a bit of a run. and suddenly car dropped down to 3 cylinders. so pulled into the garage n after a bit sorted it self out. so carried on and it happened again. so turned it off n left it. mate told me to reset the ecu (disconnect the battery, brake down 10 secs) and it worked fine n managed to get it home. then tested next day n it drove fine till afternoon, n happened again, so i reset it n got it home once more.

    next day took it to my mates garage so we could have a look, got a new coil pack as i suspected it might be the dreaded 3rd cylinder ive read so much about on here, swapped that over. seemed to do the trick, started driving home. but after a mile, happened again, so drove back. the problem found is its not sparking in the 3rd cylinder (third one from the right) the other 3 are working fine as far as i know, as in when the lead from the back of the 3rd cylinder is pulled out theres no difference in the running of the car, yet when you pull any of the other 3 leads that go into the coil packs out, you feel the car drop down. so after 3 hours playing under the bonnet im still stuck. we tried swapping the coil packs round + trying a new coil pack. also tried new spark plugs and swapping them round and still no difference. =[

    today ive tried a new ignition amplifier as i been told it could be this and still no luck. still same problem. tested all other sensors too such as MAS (new one put in only a year ago) and few others.

    so i been told could be one of few things left. 1) problem with the ECU. 2) problem with wiring or 3) timing belt skipped a tooth

    any insight on this or anyone that had the same problem would be much appreciated.

    car = 98 a3 1.8t 8l agu code

    (btw sorry long winded, just trying to give all the infomation i can :])

    thanks in advance, Ash
    Current :: 17" S3 Avus Alloys w/ Falken 412's, 1.8T, Direct cold induction, Custom S/S cat back exhaust, forge 007p, RTEC remap, Facelift light Upgrade

    192 BHP 200ft/lb Torque

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    wiring then. if it's deffo not sparking on Cyl 3. Or is it not running cyl 3?

  4. #3
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    i vote wiring.

  5. #4
    xCoupexAshx's Avatar
    All Torque

    Status
    Offline
    Join Date
    Jun 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    119
    na we had the coil out with spark plug still in it and tried starting the car (well the mechanics did) and didnt spark at all, did sound like a nice v8 tho lol
    Current :: 17" S3 Avus Alloys w/ Falken 412's, 1.8T, Direct cold induction, Custom S/S cat back exhaust, forge 007p, RTEC remap, Facelift light Upgrade

    192 BHP 200ft/lb Torque

 

 

Similar Threads

  1. Running on 3 cylinders, everyone should carry a spare coil.
    By Rhencullen1989 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 13
    Last Post: 2nd January 2010, 17:52
  2. Audi A8 3.7, missing ! Not running on all cylinders
    By ian-gts in forum A8/S8 forum
    Replies: 0
    Last Post: 1st December 2009, 19:07
  3. Cold misfire cylinder 3...help needed please?
    By ketteringfluff in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 7th October 2009, 20:53
  4. 3.0 misfire problem - running out of ideas...
    By amiller001 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 5th January 2008, 16:15
  5. HELP NEEDED! - Flat Spot/Hesitation/Misfire
    By jdp1962 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 10th March 2007, 07:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO