Volks AutosChris Nott
Results 1 to 2 of 2
  1. #1
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054

    Parking Sensor Problem

    Got a problem with my rear parking sensors, when I put the car in reverse I get one long loud beep. I am assuming this means there is a fault but can anyone narrow it down?

    Would VagCom pick it up?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    659
    a scan should tell you which one has failed
    A4 (b6) 2.5 TDi QS Saloon.

 

 

Similar Threads

  1. Parking Sensor
    By A4SLineJC in forum Parts Requests
    Replies: 1
    Last Post: 14th March 2011, 15:33
  2. Parking Sensor Problem
    By bodders in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 27th October 2010, 22:39
  3. A8 D3 2003 Parking Sensor Problem - Help
    By shans211 in forum A8/S8 forum
    Replies: 6
    Last Post: 10th November 2009, 15:21
  4. new style bumer with parking to older style w/o parking sensor
    By navnayyar in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 21st August 2009, 18:46
  5. Rear Parking Sensor Problem
    By capercaillie in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 17th October 2007, 18:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO