AH FabricationsVolks Autos
Results 1 to 29 of 29
  1. #1
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96

    need help plz got quite a big problem and its getting worse

    well here goes my audi a3 1.8 20v turbo started running a bit crappy when ticking over a bit like a shudder now and again .but when driving it was fine . then it started afecting it when i was driving dont no how to word it but it was like it was having the fuel cut off then fuel came threw surpose hesertant would be the word .but now i have almost no power and when i stop the revs drop down from 1 notch under 1rpm to about the 3rd notch up from the bottom of the rev counter think that would be 300rpm and its virtuly about to cut out.when i start to pull of it jumps and jerks like when your 12 and learning to drive and carnt control the clutch thats the only way to explain it really.

    right just so you know i changed the plugs iv changed the maf and iv cleaned the throttle body and all that made it worse bit by bit till the point im at now.

    but here is the massive problem. i took it to a friends garage he has a snap on diagnostic machine we planed to plug it but found that the ecu plug where you plug in the diagnostic plug. had been cut off please help plugging it in is out of the question unles someone on here could tell me how to rewire the 4 wires 1 red white 1 grey and white then 2 solid browns i dont know where the browns go

    any help would be great thanks dave please help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    anyone got any ideas

  4. #3
    liquids3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Bristol
    Posts
    933
    Id say check your boost pipes,vacume pipes!,get a pressure check on those hose's (or listen to them see if any are leaking)(around inlet manifold,turbo pipes ect),check coil pack's!,id sort the diag port last if not(just get a new port and then you can find diagram ect!,id say vacume pipes though!

    Audi S3- 1.8T Quattro
    Liquid Yellow
    Audi R8 Rims

    Its never finished!

  5. #4
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Quote Originally Posted by davidniclee View Post
    i took it to a friends garage he has a snap on diagnostic machine we planed to plug it but found that the ecu plug where you plug in the diagnostic plug. had been cut off please help plugging it in is out of the question unles someone on here could tell me how to rewire the 4 wires 1 red white 1 grey and white then 2 solid browns i dont know where the browns go

    any help would be great thanks dave please help

    Have the wires just been cut?

    If so are the brown wires the exact same thickness?
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,519
    What year is the car? Why would anyone cot the diagnostic port off?



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  7. #6
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,163
    Blcoked fuel filter?

    Injectors need cleaning?

    Fuel pump failing?
    Audi S5 3.0V6T Coupe Black Edition

  8. #7
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    coil packs?
    blinker fluid?

  9. #8
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,635
    Maf? The same happened to my cousins 1.8tqs.. Juddering, loss of power etc..
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  10. #9
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Where did you buy the MAF from?
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  11. #10
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by A3 T View Post
    Have the wires just been cut?

    If so are the brown wires the exact same thickness?
    yes its a clean cut and the brown wires are the same size

  12. #11
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by jojo View Post
    What year is the car? Why would anyone cot the diagnostic port off?
    its a 1998

  13. #12
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by Byzan View Post
    coil packs?
    blinker fluid?
    whats blinker fluid

  14. #13
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by Gops View Post
    Maf? The same happened to my cousins 1.8tqs.. Juddering, loss of power etc..
    i changed the maf about 3 days ago

  15. #14
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by DJ_Troopa View Post
    Where did you buy the MAF from?
    ebay it was 24.99 posted

  16. #15
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Quote Originally Posted by davidniclee View Post
    ebay it was 24.99 posted
    in which case could still be the MAF, the cheap ebay ones are rubbish sadly

  17. #16
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by Byzan View Post
    in which case could still be the MAF, the cheap ebay ones are rubbish sadly
    great more money wasted where the best place to get one do you know or have a link

  18. #17
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    I have leanrt that as an expesnive mistake, best cure was an OEM one from the stealers. I went through 3 Ebay ones all exibited differing problems, ie didnt idle, low power and combinations of both. Bought a genuine one and it was perfect.

    I would look at starting it up, and carefully remove the injector plugs ? or coil pack plugs one at a time to see if you can trace the cylinder thats misfiring. Then if that works, try swapping the coil pack on that cylinder to another clyinder and see if the miss moves with it.

  19. #18
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by Byzan View Post
    I have leanrt that as an expesnive mistake, best cure was an OEM one from the stealers. I went through 3 Ebay ones all exibited differing problems, ie didnt idle, low power and combinations of both. Bought a genuine one and it was perfect.

    I would look at starting it up, and carefully remove the injector plugs ? or coil pack plugs one at a time to see if you can trace the cylinder thats misfiring. Then if that works, try swapping the coil pack on that cylinder to another clyinder and see if the miss moves with it.
    could i get a shock off the coil packs heard of this before been told i hurts like mad also what would a genuine maf cost at the stealers
    one good thing i have a stealer about 1 min drive from me

  20. #19
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    no shock from the low voltage side for sure, they are telling you what olde plug leads were like.

    If unsure i'd remove the injector plugs.

    Depends on the MAF you need, but i would expect it to be around £80 exchange

  21. #20
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by Byzan View Post
    no shock from the low voltage side for sure, they are telling you what olde plug leads were like.

    If unsure i'd remove the injector plugs.

    Depends on the MAF you need, but i would expect it to be around £80 exchange


    my maf says on it bosch 0 280 217 117

  22. #21
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Thats the common one iirc, should be the most affordable, so shouldn't be more than £80. But you'd have to conatct the stealer and ask

  23. #22
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    gona go and try the coil pack pulling out thing now just gota find my head torch lol will update you in 20 mins ish thanks for the help so far guys

  24. #23
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by Byzan View Post
    Thats the common one iirc, should be the most affordable, so shouldn't be more than £80. But you'd have to conatct the stealer and ask
    will do dreading it a little bit tho

  25. #24
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    right took 1 coil pack off and there was no change i started from left to right one by one and it was the same all the way threw the packs engine was still running crappy so i took off the first 2 coil packs and it was still running pretty much the same now that worries me a bit i took 2 off in differant combonations and it still runs so put them all back on i then unpluged 1 injector and it run the same unplugged 2 injectors and it run like crap but didnt cut out.

    how can my car run wioth 2 coil packs taken off iv never seen a car do that before iv seen them run with one off but not 2

  26. #25
    liquids3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Bristol
    Posts
    933
    Quote Originally Posted by davidniclee View Post
    right took 1 coil pack off and there was no change i started from left to right one by one and it was the same all the way threw the packs engine was still running crappy so i took off the first 2 coil packs and it was still running pretty much the same now that worries me a bit i took 2 off in differant combonations and it still runs so put them all back on i then unpluged 1 injector and it run the same unplugged 2 injectors and it run like crap but didnt cut out.

    how can my car run wioth 2 coil packs taken off iv never seen a car do that before iv seen them run with one off but not 2
    Wel if you take the coil pack of and theres no change in engine tone then it might be gone,best thing to do is cylender by cylender take a spark plug out put into your coil pack,put the plug against the rocker and turn over see what spark you are getting,best way to check plugs coils!!,have you checked for split vacume hose's?

    Audi S3- 1.8T Quattro
    Liquid Yellow
    Audi R8 Rims

    Its never finished!

  27. #26
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by liquids3 View Post
    Wel if you take the coil pack of and theres no change in engine tone then it might be gone,best thing to do is cylender by cylender take a spark plug out put into your coil pack,put the plug against the rocker and turn over see what spark you are getting,best way to check plugs coils!!,have you checked for split vacume hose's?
    im not 100% sure where the vacume pipes are i changed one that runs from the inlet manifold round to the back of the engine past the tip it was leaking but now its fine

  28. #27
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    also i orderd a maf from the dealers it will be in monday noon its costing £102.30 what a rip off just hope it will fix it.


    right on my way to work this morning my car was running really bad but the weird thing is on my way home from work just now the car run like new with no problems it had full power no jerks no missing nothing it was just perfect

  29. #28
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741
    If you give them your old MAF back you should get it for less as its an exchange item, I did when mine needed changing 18 months ago.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  30. #29
    davidniclee's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    west wales
    Posts
    96
    Quote Originally Posted by sportquattro View Post
    If you give them your old MAF back you should get it for less as its an exchange item, I did when mine needed changing 18 months ago.
    that is the price with giving mine back

 

 

Similar Threads

  1. electrical problem with a3 2004 Help!!plz!!!
    By chrisy t in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 14th March 2011, 15:07
  2. AUDI A3 TURBO PROBLEM, HELP ME PLZ
    By Dominos in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 31st May 2010, 14:21
  3. Battery problem getting worse and worse
    By drewbee in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 19th December 2009, 21:48
  4. It just gets worse and worse.. i hate my dad
    By richy in forum General Chat
    Replies: 29
    Last Post: 15th November 2004, 20:00
  5. volume problem get any worse on concerts?
    By paul_brad in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 13th May 2004, 21:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO