Chris NottAH Fabrications
Results 1 to 22 of 22

Thread: Boost Problem

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147

    Boost Problem

    Hi everyone am now to the sight as i have just bought a 2000 audi S3 engine code APY. The car was fine when i got it a month ago but since about 2 weeks ago i has been having problems boosting. Its fine driving normal but as soon as the turbo tries to kick in it feels like its trying to but but somethings stopping it, it just judders and doesn't go anywhere. My dump valve has started to chatter when letting off the throttle as well and also has started back firing now and then.

    I have had it on Vag-com and it brought up the N75 valve what i have changed, the air flow sensor wat i have now changed and the N249 what has now been by passed, i also took off my forge p007 dump valve and fitted the standard one. I have unplugged the battery for about an hour or so to reset the ECU, put it back on Vag-com and no faults were coming up but i am still having the boost problems as i was before hand.

    The car has a full through miltec exhaust with sports cats, K&N cone filter and a custom map, not sure on what map it is tho?

    Any help would be appreciated.

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Buzzer's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin
    Posts
    410
    Get a smoke test done to see if you have any leaks or splits in the vacuum hoses etc. Common enough problem on S3 of that age.
    When people get a performance car, the routine is to Kane it a bit more than usual ( novelty factor) and this will throw up some weaknesses

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    How is a smoke test done and can any garage do one? Could it be a faulty actuator thats making it struggle to get boost?

  5. #4
    RIP S3dave

    Status
    Online
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,175
    do you have a boost gauge in the car or liqui gauge or access to vagcom at all?

    If you unplug the N75 valve electrically, it should boost at 5-6psi.. If it does that then the actuator would seem to support normal boost for being run in "actuator only" mode.
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  6. #5
    Buzzer's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin
    Posts
    410
    Quote Originally Posted by Eddy_s3 View Post
    How is a smoke test done and can any garage do one? Could it be a faulty actuator thats making it struggle to get boost?
    Smoke test can be carried out in alot of decent garages. Using smoke to find small leaks and splits where it might take hours to find otherwise. Quick and cheap.
    Smokepro introduction
    Last edited by Buzzer; 10th October 2011 at 17:40.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    Looks easy enoght to fo myself the smoke test.

    I have just plugged my boost guage in and the car is over boosting as hish as 25psi, when i unplug the N75 valve it stops this and only boosts to 5psi. Any suggestions on how i can stop the over boosting?

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    Any body help with my over boost problem? Any idea why its doing it and how to stop it?

  9. #8
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Hi Eddy, overboosting does normally point to N75 or pipework leading to it. Is the new N75 a genuine valve from the dealer?

    Have you got any boost creep? Unplug N75, 3rd pull to red line and keep an eye on the boost gauge, it should stay at 5psi all the way to redline. If you have creep at around 5000rpm onwards your boost will start to increase
    3.2 V6 with Custom Code VVT Attack Software


  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    I got the N75 off a mate who said it was a working one of his ibiza cupra R, He said he changed the one on his because of boost problems and the new one didn’t make any difference.

    I have been messing on with the car tonight and bypassed the N75 with a manual boost controller what i had lying around and now its boosting fine at 18psi and running well. what i have done is left the N75 plugged into the air filter pipe and the other two pipes on the N75 i joined together and fitted the boost control from the top boost pipe to the actuator.

    I have drew up a crap diogram of how i have done it but you get the idea if you can understand it.


  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    By passed my N75 valve tonight with a manual boost controller, Now its running fine with 16psi boost. I posted up a diogram of what i done but needs to be approved by the mod before it goes up :/

  12. #11
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    Well if you fitted a new n75 valve but them you fitted a manual boost controller, id say you had the n75 fitted incorrectly.
    Driving the most secretive S3 on ASN

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    Its fitted right, Fitted exactley the same way as the old one came off, it was a 2nd hand N75 that i fitted but am off to audi tomorrow to pick up a brand new one so see if that makes a difference.

  14. #13
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    Ok mate, easy enough to fit wrong, i had mine fitted wrong for over 12 months lol.

    Yeah id try a new n75 valve.
    Driving the most secretive S3 on ASN

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    Got it back down to DPM Performance an saturday to get it back on the Vag-Com

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    45
    how much are these n75 valves roughly guys

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    i dont no, i didnt buy one, i bypasses it with a manual boost controle

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Somerset
    Posts
    241
    I baught a new one from a dealer on ebay, £40 delivered and it solved all my boost probs, make sure you have the right one as some are fitted the opposite way round.

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    I have just ordesed the N75H valve from audi, £64 lets see if these.H valves are as good as people make them out to be. Collect it on friday

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    Bit of a daft question but what is the standard turbo on my s3? Some people are saying its the k03s and some say its the k04. Av always thought it was the k03s and the k04 was the upgrade most people do

  21. #20
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Ko4 standard

  22. #21
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,571
    K04 on S3's...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  23. #22
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Somewhere?
    Posts
    147
    Nice one, thanks lads. What do people upgrade too?

 

 

Similar Threads

  1. BOOST PROBLEM
    By s3stew76 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 17th April 2011, 19:48
  2. Boost Problem I Think Please Help :(
    By Phil_T in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 21st April 2010, 07:40
  3. S3 boost problem
    By wilcog33 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 17th April 2010, 20:47
  4. Boost problem
    By Lemon S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 15th March 2010, 08:38
  5. RS4 B5 Boost problem
    By mattykerby01 in forum RS4 Forum (B5 and B7 Chassis)
    Replies: 0
    Last Post: 5th July 2007, 15:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO