AH FabricationsMonster Motorsport
Results 1 to 15 of 15
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Cornwall
    Posts
    152

    Nothing, Nowt, Zilch...Help!


    After having disasterous results from the rolling road day (only 203bhp @ 3750rpm [img]/ubbthreads/images/graemlins/mad.gif[/img]) i decided to go out and get VAG-COM hoping it would tell me cause. It does a full scan and comes back with no faults!
    I'm suspecting the MAF after reading several posts but surely it would show up as a fault code.

    Basically it was all going well upto 200bhp with LOADS of Torque 278LBft @ 3750 then after 3750 rpm it all drops off [img]/ubbthreads/images/graemlins/confused.gif[/img]

    I rekon it should be nearer 270bhp.......Help [img]/ubbthreads/images/graemlins/frown.gif[/img]

    Ade

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    DavidR's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    1,295

    Re: Nothing, Nowt, Zilch...Help!

    Would be useful to see the graph with boost pressure.

    If you MAF is faulty I would expect limited boost across the rev range - therefore no 270lbft...

    MAF faults don't always show error codes.

    Given the RPM that the power falls away you could have a collapsing TIP.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Cornwall
    Posts
    152

    Re: Nothing, Nowt, Zilch...Help!


    Sorry, Here is a photo of the RR Results...



    Ade

  5. #4
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Nothing, Nowt, Zilch...Help!

    Jump in your car and connect up your VAG-COM.

    Do a log of groups 002 or 005 in measuring blocks and take your car out for a quick full throttle run in second and third.

    Take a look at the excel spread sheet produced. You MAF should be reading about 0.8 x BHP grams per second.

    so for example a 225BHP S3 should have a full throttle air mass reading of about 180g/s.

    A dodgy MAF probably won't throw out a code if its reading under a tad.

  6. #5
    DavidR's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    1,295

    Re: Nothing, Nowt, Zilch...Help!

    That graph looks like there may be a boost leak given the torque peak then plateau...

    When you log using VAGCOM (I would suggest blocks 115 and 118) you should look for a difference in CMD pressure and actual pressure @ intercooler.

    If the CMD pressure is higher than actual - the problem is likely related to boost leakage.

    An air mas meter problem would usually give low boost everywhere.

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Nothing, Nowt, Zilch...Help!

    270bhp at the wheels are you sure?
    You'd need to be bangin' out over 300bhp to get that sort of power surely?
    (Maybe you are, sorry I'll shut up)

  8. #7
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Nothing, Nowt, Zilch...Help!

    Thats the torque reading Andy.

  9. #8
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Nothing, Nowt, Zilch...Help!

    I can only really comment on the maf reading as I don't have enough experience of requested and actual boost readings.

    Your maf is reading over the standard usual amount which is good. Apparently you don't always get exact higher maf readings with chipped cars as the maps can use other parameters such as timing to calculate boost values etc.

    Your max is 199g/s as far as I can tell at 5760 prm whish is about right I recon.

    It doesn't appear liniar in places, but it looks like you were on and of of the throttle in places, which would explain that.
    Overall I think your MAF is okay.

    Sorry I can't be more help as I'm no expert. You could try sending these readings to a freindly tuning place or post on VWVortex (where they seem to be very technical).

    David R will probably have better info for you.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Cornwall
    Posts
    152

    Re: Nothing, Nowt, Zilch...Help!

    OK, Thanks HTC, that's one thing i can eliminate then i guess... would a collapsing TIP also show up with this test? Can i eliminate that as well or is that still a posibility?

    I'm going away until Sunday so i'm unable to reply until then but please keep possibilities and tests coming....

    It's booked in to Audi on Wed but they've already said they won't be able to do much as it's non-standard... [img]/ubbthreads/images/graemlins/burningmad.gif[/img] I just know they're going to look at it and say no fault found and charge me 's

    If possible i'd like to get it resolved before then...

    Ade

  11. #10
    nervus's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    1,155

    Re: Nothing, Nowt, Zilch...Help!

    Just buy a sfs or samco 135 degree elbow hose in 13mm diameter from deamon tweaks or forge etc for 14

  12. #11
    imported_gek
    Guest

    Re: Nothing, Nowt, Zilch...Help!

    cheers Nervus

  13. #12
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    1,003

    Re: Nothing, Nowt, Zilch...Help!

    maf looks ok. mine pulls 190+

    David R any idea where the intake temp in 118 is measured?


    is that the sensor after second IC before throttle/inlet?

  14. #13
    DavidR's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    1,295

    Re: Nothing, Nowt, Zilch...Help!

    I thought so Paul...

    Re the logs it's hard to be conclusive as ideally you would have run the car from 1000rpm to red line in a high gear to get a long plot.

    The log suggests that there may be a boost leak as the car is, at times, asking for more boost than it gets. Most S3s will have higher CMD boost, but the gap is in places rather noticeable...

    If you can do a 4th gear run from 1000rpm uniterrupted to 5000+ (or as much as road conditions allow) the picture may be clearer.

    Stevie is correct to point at the throttle body hoses, a known weak point..

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Cornwall
    Posts
    152

    Re: Nothing, Nowt, Zilch...Help!


    Thanks for all you help guy's. I'm going to have a good nose around in the morning to see if i can see any split pipes..

    I'll see if i can do another run with VAG-COM as well in a high gear..... fingers crossed....

    Ade

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Cornwall
    Posts
    152

    Re: Nothing, Nowt, Zilch...Help!


    Hi David,

    I've changed the Dump Valve back to standard this morning as it's one of the things i've changed since it's last Dyno.. It doesn't feel as if it has as much torque as before...don't know if thats a good thing or a bad thing...

    Did a VAG-COM report in 4th from 1000 rpm up to 6000 rpm. The result are here VAG 115-118 results.xls

    Thanks for all your help on this..

    Ade

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO