Badger5AH Fabrications
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    S.E. Melbourne/ Australia
    Posts
    146

    Engine almost stalling at idle

    Took my tip out yesterday to see why the comp housing of the turbo was covered in oil, turned up to be the valve cover gasket, going to get one and fitting it later on.
    While i was at it I got rid of the breather hose under the intake manifold, the pvc valve and the pancake valve.
    So now the breather system is connected only on the tip.
    Reinstalled the tip and took the car for a spin and noticed when pulled up at the lights revs would go as low as 600 rpm and the engine almost stalls and i can hear from time to time back firing from the exhaust and smell of a rich mixture.
    Cheked with vcds and no fault codes.
    Any suggestion?
    Ross.
    2000 Brilliant Black TT Quattro.
    2010 Daytona Grey TTRS.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    bump,I got the same problem

  4. #3
    XFi
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    344
    Sounds like one of the breather hoses to the tip has a kink in it which is causing this delay to idle at the correct speed. I had this when I installed a new TIP. I'm sure it was the cam cover breather hose that was causing it for me.

 

 

Similar Threads

  1. Erratic idle and stalling
    By Arrkon in forum A4/S4 forum(B5 Chassis)
    Replies: 29
    Last Post: 26th May 2011, 00:35
  2. idle on engine, bam 225, still not right
    By gumball b in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 26th April 2010, 17:13
  3. A3 1.8T sport - bad idle and stalling issue
    By MrCoont in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 16th June 2006, 11:13
  4. Idle/Stalling Prob
    By Niggy in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 14th December 2004, 15:29
  5. Engine Stalling?!
    By capegler in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 14th January 2004, 17:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO