Badger5AH Fabrications
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Jhb, ZA
    Posts
    1

    Strange Boost Beaviour

    Hi there, could any1 please offer me some advise as to what might be my problem. First here is the spec i have:
    2001 S3, chipped from "superchips" UK, diverter/atmospheric dumpvalve from turbosmart. Problem: When driving hard in 1st and 2nd gear, turbo boosts but at high revs seem to loose boost for a short while, then comes back. If i gently accelerate then boost seems steady and powerful. This only happens sometimes. When car is warm, dont seem to have this problem. Is it a boost leak or something electronic, or he DV perhaps? Turbo is boosting 0.8 - 1.3 bars from 1st - 6th gear. Any ideas?...by the way my turbo temp sensor is faulty and i am waiting on part to arrive from Germany. So the VAG picks up an EGT fault then drops boost to 0.3 bar max. Once i logg into VAG and clear faults, car boosts as normal but still has the above problem from time to time. Is the problem perhaps related to the EGT fault?...Most appreciate the help....

    Regards


    Waiman

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Aug 2003
    Location
    T/Wells, Kent
    Posts
    46

    Re: Strange Boost Beaviour

    Fuel, are you using Optimax?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2003
    Location
    T/Wells, Kent
    Posts
    46

    Re: Strange Boost Beaviour

    The car requires 98 Octain fuel as far as I am aware. I have the same boost problem when I use 95 octaine fuel...

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Hosrham, West Sussex
    Posts
    390

    Re: Strange Boost Beaviour

    The UK spec superchip will be setup for UK grade fuel. Timing will be set according to the fuel so sounds like you're running too much advance for the fuel so the engine retards ignition as a safety measure.

    Have you tried using octane booster to see if it still happens?

    A

  6. #5
    imported_SYNAPS3
    Guest

    Re: Strange Boost Beaviour

    I thought Superchip S3's boost to 1.6 bar ???

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    UK
    Posts
    1,320

    Re: Strange Boost Beaviour

    I posted i while back that i was having the exact same problem.I'm sure it's got to do with the load based boost system on the s3.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Northampton, UK
    Posts
    76

    Re: Strange Boost Beaviour

    Sorry to drag this one back up....

    My car does that. Mostly from a standing start, if I've been idling for a short while, the car makes a louder whooshing noise (technical I know) and seems down on power. Back off the throttle and re-apply and it shoots off fine.

    I have always put this down to the rubbish airfilter I have on as a temporary measure sucking in loads of hot air at idle. Although speaking to Kev at REVO he said that sometimes the inlet pipe can collapse (apparently a common fault on the early S3s) and reccomended putting a 2" length of stainless 2" diameter pipe inside it to stop it collapsing. What I hadn't thought of was the fact I run it on 95 ron unleaded - Might have to try some 98 and see how I get on.

    -------------------


    S3 lump - Fully working S3 Dash with Climate - REVO'd - All my own work.
    Also building a "Big Power" 20vT lump.

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    UK
    Posts
    1,320

    Re: Strange Boost Beaviour

    i have a samco and it still does it,i've heard changing the plugs might help?

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Northampton, UK
    Posts
    76

    Re: Strange Boost Beaviour

    Cheers Ryan. Just spotted that on another post too. Think you may be right.

    -------------------


    S3 lump - Fully working S3 Dash with Climate - REVO'd - All my own work.
    Also building a "Big Power" 20vT lump.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO