EM TuningVolks Autos
Results 1 to 8 of 8
  1. #1
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054

    Strange Temp Issues

    Got a strange one on the S3.

    After driving for 10 minutes yesterday, glanced down and noticed the temp gauge was on zero

    Then it rapidly shot up to 90, then back down, then back up??

    I changed the stat about 2 months ago but the symptoms for that where never hittting 90 and always sitting around 70/75 so I don't believe its the stat again.

    Could this be the Temp sender? Scanned the car but its not showing as a fault?

    Ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Yes, sounds like a dodgy temp sender. Have you checked the temp with the climate control?
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    camscockle20vT's Avatar
    The stigs ugly brother

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    1,673
    Hi dude hopefully its the sensor but my mate had a 210bhp cupra r and it had very similar symptoms with the temp gage reading 75, he changed the temp sensor 3 times to no avail, he put it down to a faulty ecu, or because he had a water pump failure he thought maybe bits of plastic had been screwing around inside bloking sensors and the like. He never sorted it and ended up selling it.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    154
    +1 for the temperature sender

  6. #5
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    Quote Originally Posted by camscockle20vT View Post
    Hi dude hopefully its the sensor but my mate had a 210bhp cupra r and it had very similar symptoms with the temp gage reading 75, he changed the temp sensor 3 times to no avail, he put it down to a faulty ecu, or because he had a water pump failure he thought maybe bits of plastic had been screwing around inside bloking sensors and the like. He never sorted it and ended up selling it.
    That sounds like the thermostat tbh, did he not change that?

  7. #6
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,156
    Sandip is bang on the money. See what the temp is showing using the Climate Control Panel.

    How to display car speed on Air Con display?

    The temp sender is fairly cheap and is a hell of an easy job compared to the stat
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  8. #7
    camscockle20vT's Avatar
    The stigs ugly brother

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    1,673
    Yes mate forgot to put that in, he changed all manner of things to no avail, even took it to the steelers and they said it could be an ecu problem, car was jinxed lol

  9. #8
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    Changed the temp sensor today and so far so good! It was the old black style that was in it so I bet it had been there for a good while!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO