Volks AutosEM Tuning
Results 1 to 6 of 6

Thread: Silent DV!?

  1. #1
    sam4191's Avatar
    If In doubt, Flat out!

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Highcliffe, Dorset
    Posts
    399

    Question Silent DV!?

    Hi guys,

    Ok... so replaced the N249 bypass hoses today, re-routed them around the rocker cover to make it a bit tidier. Everything is attached and plugged in.

    Took it for a drive and immediately noticed that the DV is very very, worryingly quiet. (I posted a month or so back queirying the chatter on overrun) The car still runs nicely and goes very well, returning a read out of 247bhp on liquid gauge. Just not much DV noise. It has silicon TIP and Cone filter. No engine codes are popping up. I like the quietness of it, but is it normal?

    I know its not exactly clear, but any help, or experience will be awesome!

    Cheers


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    29
    i changed my stock dv for an uprated one and mine is also silent, its because its a recurculating dv it doesnt dump the air im sure one of the other members can explain it better for you.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    154
    Air con off, radio off, my Forge 007p on full boost is most certainly audible. So was the OEM one actually, pretty much the same noise from both. If I couldn't hear it, i'd worry.

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    I can hear mine when on boost but, I cant hear my wifes car on boost. Mine is stock DV and hers is 007p. Both cars are very similar to drive power wise. Personally i prefer not to hear any DV noise, i just need to feel the surge on boost.

    DC
    His: 2001 1.8T AUM. Hibiscus Red Pearl Effect - Hers: 2002 1.8T AUM. Metalic Silver.

  6. #5
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Funnily enough exactly the same here after Westle did my n249 delete. Using the Forge service kit Forge Motorsport | Alloy Fabrication) I cleaned it and regressed with oil provided in the kit it and can hear it again now. Hadn't been done since I bought it 3 years ago to be fair.

  7. #6
    sam4191's Avatar
    If In doubt, Flat out!

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Highcliffe, Dorset
    Posts
    399
    Yeh, very weird, I can hear it, just very quiet. i prefer it to be honest. Thing is fran, I had already done the Delete, but was just replacing the hoses. Have done 100miles on it and still feels good, so may just try remove and take apart again. Only did this a couple of months ago. I want to try a new one, but funds are low. cheers for replies guys!


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO