AH FabricationsJMB Retrofits
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    5

    rear wiper problem

    My rear wiper on my S3 has a mind of it's own! It won't switch off - just keeps going no matter what position the column stalk is in. I have had to take the fuse out to make it stop! Any ideas as to what the problem could be? Faulty/stuck relay? Anyone know where the relay box is?

    Any help appreciated!

    Cheers, Pete.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Timbo's Avatar
    Slowest car ever round the Top Gear track?!?

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Surrey
    Posts
    275

    Re: rear wiper problem

    Mine used to do this, when I had the well documented rear washer problem. I figured it's down to screen wash getting into the electrics in the tailgate... might be completely wrong though! It doesn't seem to have done it since I sorted the washer, so might be worth a look in your case.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    5

    Re: rear wiper problem

    Thanks for that. I have already had the problem of the washer pipe disconnecting itself as it goes through the engine bay, but fixed this. The washer seems to be working ok - it's just the wiper which won't stop! I might have a look at the motor to see if fluid has got into it, but I would have thought this would have just made it stop working, not the other way round?!?!

    All in all, not a very good piece of design from Audi it would seem...

    Any other ideas before I go taking my car to bits?!

    Cheers, Pete.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Cardiff, Wales
    Posts
    8

    Re: rear wiper problem

    Any solution to this problem?
    Have been using car without rear wiper fuse for past few months. Annoying...but hoping for inexpensive fix!!
    Hope to hear from anyone soon!
    Cheers
    Rhunster

  6. #5
    imported_velcrobix
    Guest

    Re: rear wiper problem

    My rear wiper broke a couple of months ago (got jammed in the central position), got quoted about 70 for a new motor.
    I havn't got round to soring it yet so at the minute i've taken it off and plugged the hole with a plug from the end of my downhill bikes handlebars - perfect fit.

    I actualy think it looks loads better without a rear wiper but it's [img]/ubbthreads/images/graemlins/swear.gif[/img] anoying when it's been raining for a while so you can't see anything out the back cos of the crap gathered on the rear window.

    May get round to sorting it one day!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO