AH FabricationsChris Nott
Results 1 to 30 of 30
  1. #1
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel

    Angry Still blue smoking now and then... WTF is it!?

    I'm really pi**ed off with this car! What a headache it can be! I had a bottom end rebuild last year due to a pothole incident (too much to explain there). So basically i had the bottom end rebuilt and the turbo fully rebuilt which is still a K04 no hybrid stuff. Bottom end was done by my mechanic who's a vag specialist and turbo was done by CR.

    Ever since this whole rebuild was done, my car has a habit of puffing blue smoke now and then? If i'm sitting at red lights and i move off it'll puff? Even out of my driveway aswell? Bill said it was the breather pipe going to the black hockey puck thing if it's kinked which mine was, so i changed it but it's still doing it!? I've also changed the breather hoses underneath the inlet mani to Forge ones.

    Somebody please help me, i'm really giving up now! Oh yeah.............. and also my ABS unit is DEFECTED!! 73k miles and so much needs changing!! GRRR!!!!

    Thanks all.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    1 more thing, my exhaust lambda on the downpipe has crapped out aswell!!
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  4. #3
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    Aje, mine does the same as well!!

    Just thought id add that, no help at all I know, but would be interested to know what the issue is....

    I changed my Lambda a while ago too, as this was showing as faulty.

    I did recently have a lambda fault code come up, but cleared that and its been ok since, so not too sure what it is.

  5. #4
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,318
    my black one has done this since I bought it.

    It doesn't smoke under load, but when left to idle when it's hot, after 30 seconds or so if you touch teh throttle it'll pop out a puff of smoke.

    the way I understood it, is that at idle when oil pressure is low thin hot oil can get past the bearings, and into the exhaust housing, causing the puff of smoke.
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  6. #5
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Did you check for play on the turbo?

  7. #6
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,764
    HAHA,
    Sorry to laugh but... welcome to my club,
    My car is doing the same. Im thinking either stem seals or.... something breather related,
    We should all meet up and discuss this. break out the spanners and crack on
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  8. #7
    mk1chopper's Avatar
    Missing the S3

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bedford
    Posts
    1,095
    I havnt seen smoke from mine yet but mine seems to be burning oil, over took my gf yesterday and she said it smelt of burnt oil plus I have to top up every so often, might be booking in at bills for a health check when funds allow.

  9. #8
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Cheers for the replies.

    Dave - No play in the turbo at all as we checked when we put the 3" TIP on couple weeks ago.

    Paul - I know exactly what you mean! Couple days ago it was really hot outside and it just kept puffing when moving off from idle! Just had a service last week aswell so everything's freshened up again.

    It's even happened if i'm rolling at 50mph for a while, if i down shift and hammer it'll puff then aswell.

    Hmmmmmmm!!!
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  10. #9
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    Aje mine does exactly as you are mentioning, especially on hot days, when the car is sat idling, eg traffic lights.

    How often do you guys have to top up oil if at all and also what grade of oil do you use?

    I normally have to top up a litre every couple of months and I use Magnatec 10w/40.

  11. #10
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    very rarely do i have to put oil in, maybe in the last 2 & bit years of ownership i've topped up a litre but i do give her regular oil changes anyway.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  12. #11
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by DJ_Troopa View Post
    I'm really pi**ed off with this car! What a headache it can be! I had a bottom end rebuild last year due to a pothole incident (too much to explain there). So basically i had the bottom end rebuilt and the turbo fully rebuilt which is still a K04 no hybrid stuff. Bottom end was done by my mechanic who's a vag specialist and turbo was done by CR.

    Ever since this whole rebuild was done, my car has a habit of puffing blue smoke now and then? If i'm sitting at red lights and i move off it'll puff? Even out of my driveway aswell? Bill said it was the breather pipe going to the black hockey puck thing if it's kinked which mine was, so i changed it but it's still doing it!? I've also changed the breather hoses underneath the inlet mani to Forge ones.

    Somebody please help me, i'm really giving up now! Oh yeah.............. and also my ABS unit is DEFECTED!! 73k miles and so much needs changing!! GRRR!!!!

    Thanks all.
    Is that the ABS control module you're having problems with mate?
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  13. #12
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by S3 Paul View Post
    HAHA,
    Sorry to laugh but... welcome to my club,
    My car is doing the same. Im thinking either stem seals or.... something breather related,
    We should all meet up and discuss this. break out the spanners and crack on
    The TT is also randomly doing this. Stem seals would be my guess.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  14. #13
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    It Would be noticeably smokier if left overnight if it was the valve stem seals

  15. #14
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by s3dave View Post
    It Would be noticeably smokier if left overnight if it was the valve stem seals
    Yeah, I meant the TT though....

    To be expected after 140K
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  16. #15
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,764
    Mine doesn't do it from cold or if left . It's just after a while of driving once the car has warmed up
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  17. #16
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Quote Originally Posted by S3 Paul View Post
    Mine doesn't do it from cold or if left . It's just after a while of driving once the car has warmed up
    This is what mine used to do
    3.2 V6 with Custom Code VVT Attack Software


  18. #17
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Quote Originally Posted by Welly View Post
    Is that the ABS control module you're having problems with mate?
    Yup Welly bloody thing! Traction and ABS lights are on, no quattro at all, it wheel spins in 1st and 2nd and torque steers like a proper FWD car! Have you had a problem with this?

    In regards to blue smoke....... if i start the car it's fine, it's when it's there for 2 mins warming up and i reverse out of the drive it does a puff then aswell.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  19. #18
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by DJ_Troopa View Post
    Yup Welly bloody thing! Traction and ABS lights are on, no quattro at all, it wheel spins in 1st and 2nd and torque steers like a proper FWD car! Have you had a problem with this?

    In regards to blue smoke....... if i start the car it's fine, it's when it's there for 2 mins warming up and i reverse out of the drive it does a puff then aswell.
    Mine does this now and again, normally in the summer.

    I pull the connector off, contact cleaner or WD40 the pins, and plug back in.

    Always fixes it.

    Then it goes away for ages. Next time, same again....

    Works for me, so worth a go.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  20. #19
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Cheers Welly, will defo give it a go! Is it hard to get to the connector? I heard it's pretty difficult or can i just stick my hand in there and do it??
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  21. #20
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,505

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Stems seals and/or exhaust guides. Common on the 1.8ts i have seen so far. Cured the puff on change and idle on at least 2 i have seen

  22. #21
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    The 1.8T itself is a common problem! B*****d thing!
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  23. #22
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by DJ_Troopa View Post
    Cheers Welly, will defo give it a go! Is it hard to get to the connector? I heard it's pretty difficult or can i just stick my hand in there and do it??
    It's underneath the air box, it's the same sort of deal as the ECU connector. The tab slides out to release the plug. It's pretty obvious when you see it.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  24. #23
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Welly i can't get that plug off because the loom in the plastic thing above it is in the way! Does that all need to come off? If so, how does it come off or did you manage to do it another way?
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  25. #24
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    Just a quick bump on this, im still noticing the blue smoke on mine, just wanted to know is the stem seal change a big and hard job??

    Oh and is it expensive??

  26. #25
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,520
    Yes big fiddly job and prob for a head rebuild specialist.
    Welly will be able to confirm but he had his head rebuilt after the pe turbo build and if mwmory serves me right was about 200 quid. then you have the head off parts like gasket, bolts, belts

  27. #26
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Preston
    Posts
    245
    Mine's doing it. Only after getting upto 90C.

    Grrrr.


    CBA with a head rebuild. Will check the hockey puck thingy + (Other pipes) for kinks.

  28. #27
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,317
    My local place charged £100 to strip and hot tank the head, regrind the valves, fit new stem seals and reassemble.

    I asked them to check the guides themselves and replace if neccesary and he said there was a tiny bit of play, but he'd seen worse with new guides so suggested i left them alone.

    Thats with me taking the head along to him though, not dismantling it from a complete engine so you'll have that on top.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  29. #28
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by aragorn View Post
    My local place charged £100 to strip and hot tank the head, regrind the valves, fit new stem seals and reassemble.

    I asked them to check the guides themselves and replace if neccesary and he said there was a tiny bit of play, but he'd seen worse with new guides so suggested i left them alone.

    Thats with me taking the head along to him though, not dismantling it from a complete engine so you'll have that on top.
    I had the guides changed regardless, so that was why there was a little extra cost on mine. I simply wanted them done so I knew they were done, regardless of state.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  30. #29
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,317
    Yeh that was my plan, but the bloke convinced me they didnt need done

    I cant see why he'd knock back paying work if he could have justified replacing them, so i can only imagine they were fine!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  31. #30
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by aragorn View Post
    Yeh that was my plan, but the bloke convinced me they didnt need done

    I cant see why he'd knock back paying work if he could have justified replacing them, so i can only imagine they were fine!
    Agreed, good honest people are hard to find these days...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO