EM TuningJMB Retrofits
Results 1 to 19 of 19
  1. #1
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018

    Exclamation What A Pain In The A** :-(

    I've not been well but thought i would take the O.H and kids out.

    On my way back (about 50 miles from home) the air con kept going off then coming back on again. While I'm thinking “i only had that done about a week ago” there's a loud beep in the car and i get a warning on the DIS.

    The car temps then climb to almost max. So i pulled over asap and popped the bonnet expecting to see coolant everywhere but everything was dry and the coolant level was spot on. I then noticed that the fans weren't coming on so started checking all the fuses (thanks to the sh*t diag on the fuse box cover) in the fuse box and the one on top of the battery, but they where all ok.


    The next step was to call the breakdown company that kept me waiting for 2 hours.

    When he showed up, he said “your coolants a bit low” and fills it up to the top of the bottle (ignoring the max markings about halfway down the bottle) he then tried to get the fuse out from the box on top the the battery. The fuse was like it had been welded in but with a bit of brute force he managed to get it out, This is what it looked like:







    So he put a new fuse in and all was well. He then said that the circuit board on the holder is probably fu*cked and that's what's arcing and made the fuse weld itself in.

    Has anyone heard of this?


    Then about 10 miles from where i over heated , i get this symbol on the dash:




    So thought great now i need new pads, but when i got home i had a good look and the discs look like they have quite a big lip round the edge so it looks like ill need new discs as well
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    154
    That fuse on top the battery often does that, comon issue.

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Quote Originally Posted by A3 T View Post
    ...he then tried to get the fuse out from the box on top the the battery. The fuse was like it had been welded in but with a bit of brute force he managed to get it out, This is what it looked like:







    So he put a new fuse in and all was well. He then said that the circuit board on the holder is probably fu*cked and that's what's arcing and made the fuse weld itself in.

    Has anyone heard of this?....
    Very common... has been know to start an engine fire too... I had the same issue...
    My minor modding thread

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Thanks guys

    Quote Originally Posted by <tuffty/> View Post
    Very common... has been know to start an engine fire too... I had the same issue...
    My minor modding thread

    <tuffty/>

    Is there anything that's not in that thread....lol


    I found this link last night:

    http://forums.tdiclub.com/showthread.php?t=242699

    So today i started the engine and put the air con on low with the blower on one line......

    Both fans come on but they both seemed like they were spinning fast.

    Is this what their like on the a3 or is there a fault?


    Also i had a look at the brakes in the day light and the discs don't actually look that bad and there's loads of meat left on the pads

    could this be a sensor fault as the warning on the dash isn't always there ?
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  6. #5
    AJC
    AJC's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Surrey
    Posts
    172
    Has anyone heard of this?


    Yes happened on mine as well. New fuse and all's well and saved a potential large bill to fix the air con. I ended up buying a new circuit board from Audi as I didn't want the risk of a fire. At least your's didn't catch fire!! There's always a bright side eh?

  7. #6
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    Quote Originally Posted by A3 T View Post
    Also i had a look at the brakes in the day light and the discs don't actually look that bad and there's loads of meat left on the pads

    could this be a sensor fault as the warning on the dash isn't always there ?
    Those stupid brake sensors are practically in the middle of the pad so they do come on quite early so no real need to start panicking and booking the car in for a brake change straight away UNLESS you like drive like a lunatic every day.

    With the mileage I do, it was a year later when I replaced mine ! I use a secondary rule - look at them with my eyes.
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  8. #7
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Quote Originally Posted by AndyC-S3 View Post
    I ended up buying a new circuit board from Audi as I didn't want the risk of a fire. At least your's didn't catch fire!! There's always a bright side eh?
    Do you know if both your fans spin fast or slow when you first turn on the air con (after you fixed everything....lol) ?


    Quote Originally Posted by thegoal007 View Post
    Those stupid brake sensors are practically in the middle of the pad so they do come on quite early so no real need to start panicking and booking the car in for a brake change straight away UNLESS you like drive like a lunatic every day.
    I thought at first but I've been reading that the sensor is a wire that gets broken when the pads have worn, so the dis warning should stay on until the pads are replaced....

    The strange thing with mine is that the warning doesn't come on until I've been driving for a good few miles.
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  9. #8
    AJC
    AJC's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Surrey
    Posts
    172
    Quote Originally Posted by A3 T View Post
    Do you know if both your fans spin fast or slow when you first turn on the air con (after you fixed everything....lol) ?
    With the engine running, air con off and engine temp cool the fans are naturally off, as you turn the air con on both fans spin up fast. Hope that helps?

  10. #9
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Quote Originally Posted by AndyC-S3 View Post
    With the engine running, air con off and engine temp cool the fans are naturally off, as you turn the air con on both fans spin up fast. Hope that helps?

    Thanks mate

    Hmmm.....

    So why does this troubleshooter say they should start slow:

    http://forums.tdiclub.com/showthread.php?t=242699
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  11. #10
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    Quote Originally Posted by A3 T View Post
    I thought at first but I've been reading that the sensor is a wire that gets broken when the pads have worn, so the dis warning should stay on until the pads are replaced....

    The strange thing with mine is that the warning doesn't come on until I've been driving for a good few miles.
    That's exactly right right, but why yours is not coming on every time you start the car is strange. dodgy sensor, wiring, (are fuses involved in this mechanism ?). Mine would bleep every time i started the car for a year until I replaced the brakes.
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  12. #11
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Quote Originally Posted by AndyC-S3 View Post
    With the engine running, air con off and engine temp cool the fans are naturally off, as you turn the air con on both fans spin up fast. Hope that helps?

    I've been doing a bit more reading and the fans should have two speeds. when the the air-con is first turned on they should come on slow and then after a few seconds speed up.

    It seems that the reason behind the fuse burning up is due to the fans always being on at high speeds.

    So maybe you should also have your fans checked out



    Quote Originally Posted by thegoal007 View Post
    That's exactly right right, but why yours is not coming on every time you start the car is strange. dodgy sensor, wiring, (are fuses involved in this mechanism ?). Mine would bleep every time i started the car for a year until I replaced the brakes.


    Hmmm....

    Thanks mate, I think ill check the sensor connection
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  13. #12
    AJC
    AJC's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Surrey
    Posts
    172
    Quote Originally Posted by A3 T View Post
    I've been doing a bit more reading and the fans should have two speeds. when the the air-con is first turned on they should come on slow and then after a few seconds speed up.

    It seems that the reason behind the fuse burning up is due to the fans always being on at high speeds.

    So maybe you should also have your fans checked out
    I've read through that thread and my fans operate exactly as read but thanks anyway.

  14. #13
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Quote Originally Posted by AndyC-S3 View Post
    I've read through that thread and my fans operate exactly as read but thanks anyway.
    That's good mate

    So yours come on slow then?
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  15. #14
    AJC
    AJC's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Surrey
    Posts
    172
    Quote Originally Posted by A3 T View Post
    That's good mate

    So yours come on slow then?
    Yes for about a minute and then speed up. I was told a common problem with the air con is the compressor blades can stick and consequently burns the fuse out as per your pics.

  16. #15
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Mine seem to be fast from the start


    Also i did about a 6 mile journey today without any brake pad warning, but on my way come i had to brake a bit sharp and the warning come back on. once the warning comes on it stays on until i turn the engine off and isn't their when i start it back up
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  17. #16
    SL11CKK's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    637
    Quote Originally Posted by A3 T View Post
    .....................Also i had a look at the brakes in the day light and the discs don't actually look that bad and there's loads of meat left on the pads

    could this be a sensor fault as the warning on the dash isn't always there ?
    It could be that the socket where the sensor plugs into is broken or loose. Seen a lot of VW's where the plug breaks. New wiring loom for VW is approx £30 - £40 from dealer. Should be the same for Audi.

  18. #17
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Quote Originally Posted by SL11 CKK View Post
    It could be that the socket where the sensor plugs into is broken or loose. Seen a lot of VW's where the plug breaks. New wiring loom for VW is approx £30 - £40 from dealer. Should be the same for Audi.
    I'm going to check it as soon as i can (I'm not in the best shape myself at the moment...lol)
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  19. #18
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Brake pad light is coming on as soon as i turn the ignition on now

    Would this be a good guide on replacing them (the guide if for the a4)?

    http://audi-diy.blogspot.com/2007/10/how-to-replace-audi-a4-brake-pads-and.html


    Does anyone know where this black cable goes?





    I felt it today after the car had been at idle for a while with the air-con on and it was really hot
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  20. #19
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    ??
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO