Sky InsuranceEM Tuning
Results 1 to 11 of 11
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Bridgwater, Somerset ENGLAND
    Posts
    56

    Vibration from rear when pulling away on a lock, only does it once (til the next day)

    Hi all, My S3 (AMK 2001) has developed the above fault, when I pull away on a lock the car vibrates from the rear axle, it does it first thing in the morning after being parked at night, then it wont do it again until its been parked up for a short while, sometimes until the next day. Its gradually getting worse, it seems as though its a common fault, I just hope i dont need a new rear diff lol.

    As always any help is apprieciated

    Phil

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440
    I changed the oil and filter on the haldex coupling and it solved the problem.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Bridgwater, Somerset ENGLAND
    Posts
    56
    think i'll go for that, seems a lot of people are getting the same fault. The tool i will need to get tho i'm guessing.....

  5. #4
    camscockle20vT's Avatar
    The stigs ugly brother

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    1,673
    Hi mate i had similar problem and it was the passanger side engin mount under the airfilter was loose( i say loose but i mean held on by one bolt half wound out).

  6. #5
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440
    i may have a tool for sale soon, il have to dig it out as im not sure where it is at the moment.

  7. #6
    camscockle20vT's Avatar
    The stigs ugly brother

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    1,673
    Never read properly thought u said noise came from front, sorry for post.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Bridgwater, Somerset ENGLAND
    Posts
    56
    where you from barters? I'm desperate to do this and have a friend who works for audi so i could probably borrow the tool from him to do it rather than buy one, but if your local to me then i'll buy it from you. i'm from bridgwater somerset

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    154
    Could it be brake related, perhaps brakes binding - stuck caliper?

  10. #9
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    car vibrates from the rear when on lock ? not quite as common as what most have- rear wheels feels locked or drag on full lock.
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  11. #10
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440
    I'm in Torquay, not a million miles away but not exactly local.

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Bridgwater, Somerset ENGLAND
    Posts
    56
    yea it did kinda feel like the wheels were locking up, the oil looked like engine oil when i drained it lol. changed the haldex filter and oil, the osr brake was binding a little bit so I cleaned that up too. Think its sorted it now, another noise has started tho, sounds like a bird chirping from the front although it doesnt change under any circumstances, just does it between 30ish and 80ish..weird..

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO