Volks AutosAH Fabrications
Results 1 to 24 of 24
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    40

    help needed asap!!!

    hi, iv got a a3 1.8t agu and having some prob's, iv changed the coil packs, air flow meter, temp sens and the plugs and still no joy. the car sounds like its running on 3 cillinders and shakes a lot aswel for life of me i cant sort it. could it be a fuel prob or something like that? please help me guys as i need the use of the car every day
    hahahahaha see ya!!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,108
    Have you had it scanned for error codes ??? first place to start really
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    40
    no not yet but been told it may not show any faults, thanks for the help, how much dose it cost to have it scanned?
    hahahahaha see ya!!

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    40
    Quote Originally Posted by 666markyboy View Post
    Have you had it scanned for error codes ??? first place to start really
    could it be the n57?
    hahahahaha see ya!!

  6. #5
    Dane's Avatar
    Faster than a V12 Q7

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cheltenham
    Posts
    4,003
    Don't guess dude get it scanned, theres probably an asn member close to you that'll do it for a beer.

    If you changed all the coil packs and it's still missfiring it could be an injector fault. But there's no point in guessing

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    40
    Quote Originally Posted by Dane View Post
    Don't guess dude get it scanned, theres probably an asn member close to you that'll do it for a beer.

    If you changed all the coil packs and it's still missfiring it could be an injector fault. But there's no point in guessing
    ok thanks mate will if there is, was thinking a fueling fault :\
    hahahahaha see ya!!

  8. #7
    Jay A3's Avatar
    come fly with me

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Greenhithe, Kent
    Posts
    1,772
    I would say get it scanned too, my engine shook alot idle, you can see it rocking back and fourth...
    Turned out to be the Air mass sensor, i just unplugged it, restarted the engine and it went back to normal. Can run like it for abit, but would recommend changing the air mass asap (if that is the problem)
    <Jay A3 build thread>



    241bhp K03s - R Tech

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    40
    Quote Originally Posted by Jay A3 View Post
    I would say get it scanned too, my engine shook alot idle, you can see it rocking back and fourth...
    Turned out to be the Air mass sensor, i just unplugged it, restarted the engine and it went back to normal. Can run like it for abit, but would recommend changing the air mass asap (if that is the problem)
    have done that, my mate has the same car and we were swaping things all over the car and still no joy will have to get her on the vagcom i think
    hahahahaha see ya!!

  10. #9
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,595
    ...sounds like you spent a fair amount of money before trying to identify the cause, Why?

    Get it scanned. Even if you pay for a scan it can't cost as much as coilpacks, plugs, maf & temp sensor.... surely?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  11. #10
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,223
    Leak, you checked all the vac/boost lines? Check all pcv and under the inlet manifold.
    Driving the most secretive S3 on ASN

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    40
    got a guy coming out today to put her on the computer but been reading lots about the prob and think it could be a sticky valve will keep you posted on the outcome..........thanks guys
    hahahahaha see ya!!

  13. #12
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    Could also be a HT lead, worth considering.
    '02 A3 TDI quattro sport

    8L IS DE BEST

  14. #13
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,595
    HT lead? .....coilpacks?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    40
    Quote Originally Posted by Cookstein View Post
    HT lead? .....coilpacks?
    car just been on the computer and no faults found, but we found that theres no spark to no.1 :/
    put new coil packs on 2 days ago so im stuck again
    hahahahaha see ya!!

  16. #15
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Check the loom that goes to the coil packs, you will have to pull all the black tape off and inspect

  17. #16
    Dane's Avatar
    Faster than a V12 Q7

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cheltenham
    Posts
    4,003
    Quote Originally Posted by s3dave View Post
    Check the loom that goes to the coil packs, you will have to pull all the black tape off and inspect
    +1

  18. #17
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,139
    AGU... Ign TCS pack on airbox.. no sparkie when its died

    pretty sure its this
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  19. #18
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by badger5 View Post
    AGU... Ign TCS pack on airbox.. no sparkie when its died

    pretty sure its this
    Good shout forgot it was an AGU....

  20. #19
    dannyh's Avatar
    Nogaro S3

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Manchester
    Posts
    783
    Sounds like this is the Spark plug apmlifier to me mate, buy a new one and swap it over or try your mates. It will cause a missfire and it is fastened to the back of your airbox

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    40
    Quote Originally Posted by badger5 View Post
    AGU... Ign TCS pack on airbox.. no sparkie when its died

    pretty sure its this
    cheers badger5 that was the fault!!!!!!!
    thanks to all who tried to help shes running sweet as nut now im back in love with the a3 now
    hahahahaha see ya!!

  22. #21
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,139
    glad it was the problem..
    good luck
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  23. #22
    Dane's Avatar
    Faster than a V12 Q7

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cheltenham
    Posts
    4,003
    aaah, he's so good

  24. #23
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,139
    lucky (at times)
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  25. #24
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    i was gonna say but i was too late i had the same a few months back. Think it was sandip who said to try this first before anything else and it worked.

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO