Chris NottEM Tuning
Results 1 to 8 of 8
  1. #1
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600

    Really annoying Squeaking noise

    Hi guys, my cars has got a really loud constant squeaking noise coming from the N/S/F wheel. There is also a slight rattle/grating noise coming from that side too.

    So far ive replaced the wheel bearing, took the piston out and cleaned it up etc, cleaned all the sliders and calipers, re greased the cv joint and changed the pads around with the the O/S/F and its still the same. The pads have a lot of life left in them and disc look ok and not warped as far as I can tell.

    The squeaking noise is there once the disc/pads are warm. Any info would be great thanks.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    I don't know why you would think it's the discs and pads! I would have thought it's more like the suspensions top mounts, look at them see if there is a gap then it's most likely to be the culprit
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  4. #3
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Copperslip on the back of the pads?

  5. #4
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600
    Quote Originally Posted by S3KO4 View Post
    I don't know why you would think it's the discs and pads! I would have thought it's more like the suspensions top mounts, look at them see if there is a gap then it's most likely to be the culprit
    Its not a rubber type squeak, more like a whistle type squeak if that makes sense. My top mounts are few months old too and dont think it would explain the rattle im experiencing too.

    Quote Originally Posted by s3dave View Post
    Copperslip on the back of the pads?
    The back of the pads and sliders are all greased up Dave, really strange what it is.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

  6. #5
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600
    I had a thought that my ABS sensors could be rubbing very slightly on the hub rings because my ABS/TC goes mad sometimes if I hit a bump at 10mph.

    The only thing is the squeak comes once the brakes get hot so not sure if the ABS sensors would cause this but going to have a look at them anyway.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

  7. #6
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600
    Any more suggestions anyone, really annoying the crap out of me.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Costa del Cardiff
    Posts
    535
    Any progress dude?

  9. #8
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600
    Nope not yet bro. Going to try and get it on my friends ramp in the week.

    This is the final straw with this car. As soon as this little problem is sorted its gone.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO