AH FabricationsVolks Autos
Results 1 to 14 of 14
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    16

    Why does my car every now and again start screaming?!

    turned it on today to be greeted with a very strange screaming motor noise coming front he engine bay.

    Its not the engine itself more something in the engine bay

    Ideas?

    J

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    a3tdi2001's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    437
    Sounds like your auxiliary belt might be loose. You can sometimes isolate the problem by squirting a wee bit of water on it when the engine's running to see if it stops doing it for a bit.
    Last edited by a3tdi2001; 10th July 2011 at 19:53.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    16
    Its a very intermittent sound and very load. it does not sound like a belt either

    J

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,598
    I have had a similar issue and it turned out to be one of the fans (the one closest to the battery in fact)... only happens on cold start an randomly

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    It sounds like the secondary air pump they can work loose in there housing

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    16
    Quote Originally Posted by s3dave View Post
    It sounds like the secondary air pump they can work loose in there housing
    THIS

    This is what it sounds like, big problem?

  8. #7
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Not really have a look under the car, the rivets work loose and it gets all rattley, you can glue it back, some people have deleted it its an emmisions thing, if it is this it should stop after a few mins from cold.....

  9. #8
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    could be a sticky starter motor.
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Aug 2007
    Posts
    40
    +1 for the starter motor. Solenoid gets stuck and over time will kill the starter. Get someone under the bonnet when you start it to identify area of noise.

  11. #10
    SiGainey's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    North Wales
    Posts
    475
    Turn the air con off, it's probably related to one of the fans at the front...
    '01 AMK, completely standard except for the Ambient Lighting Pack.

  12. #11
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    It's very common, and like mentioned above it most defiantly the starter motor
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    Yep ^

    DC
    His: 2001 1.8T AUM. Hibiscus Red Pearl Effect - Hers: 2002 1.8T AUM. Metalic Silver.

  14. #13
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    another one for the starter motor seen it plenty of times.

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  15. #14
    dannyh's Avatar
    Nogaro S3

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Manchester
    Posts
    783
    Yep starter motor, mine does it, or did do it, only when it is cold so stopped now its summer allthought i am sure i will be greeted with it again come winter lol

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO