EM TuningMonster Motorsport
Results 1 to 10 of 10
  1. #1
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320

    1.8T Boost delay?

    I'm cross posting this here in the A3 section, as while its relating to my A4, the engine and management systems are pretty similar and i'd like to try and maximise exposure. If you simply treat the car as an AGU engined A3 that gives a close comparison to the engine and management system used.

    So i'm trying to work out if this issue is just a quirk of a turbocharged car, or something specifically wrong with mine.

    I've noticed that there seems to be a delay of approx 1 second, between pressing the throttle and actually getting boost, primarily when coming from a no-boost, cruise or overrun state.

    I notice it most when pulling off in 1st gear. I've found a few times for instance that say you pull out onto a roundabout in a normal, unhurried fashion, then notice someone coming round a bit quicker than you'd anticipated, so mash the foot to the floor (still in 1st gear). I find that the car accellerates slowly, much like a 1.0 corsa or something equally crap, then after perhaps a second, BAM the boost comes in hard and your wrenching at the wheel to keep it on track.

    I'd at first put it down to the engine simply not doing high enough RPM to spool the turbo, but i've since noticed that the surge comes well over 3k, a point at which you'd expect the turbo to be fully spooled.

    In higher gears the symptom is still there but less noticable in that the additional load stops the revs climbing so quickly, so you dont really notice it, unless your looking for it, and you only really notice it if you apply lots of throttle at once.

    Upon actually investigating i discovered that the issue is even present on a full throttle run thru second and into 3rd. When i went into third and gave it full throttle again, there was a very noticable delay (again around a second) before the car started accellerating at maximum thrust again. Given it was up around 4.5krpm i'd have expected instantaneous throttle response.

    I tried to take some logs, but its hard to log it, because logs are typically made at full throttle from a low RPM. The only bit of the log that really shows what happens is the aforementioned 2nd then into 3rd pull, as if you plot the airflow figures as a graph you can clearly see it take a second or so AFTER full throttle has been applied, to get the flow back up to the point it was on the 2nd gear pull.

    I'll try and post my log data and a graph showing the oddness.

    Any ideas?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,139
    same effect on n75 electrically off?
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  4. #3
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    typical turbo lag,....have you tried driving a similar vehicle.....

  5. #4
    talentwalsh's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Galway
    Posts
    139
    As the thais say, SAME SAME. I could walk faster than my S3 off boost

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Exeter
    Posts
    90
    sounds like turbo lag to me.....

  7. #6
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    Its a k03 though, its just about the smallest turbo in the world :P

    Bill: good point, i'll try and test it with the N75 unplugged.

    I'm going to try and get a boost guage on there to see if i can get a visual representation as to how long its taking to build boost.

    I've noticed as well that the wastegate on the turbo has started the typical death rattle on overrun, so maybe its not sealing properly and leaking?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    On our cars we get boost coming on at just over 2k rpm. dont think iv ever held 1st gear long enough to get boost. we just use 1st to get the cars moving then hit 2nd and off you go. I think its just turbo lag that you are experiencing.

    DC
    His: 2001 1.8T AUM. Hibiscus Red Pearl Effect - Hers: 2002 1.8T AUM. Metalic Silver.

  9. #8
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,139
    Quote Originally Posted by aragorn View Post
    Its a k03 though, its just about the smallest turbo in the world :P

    Bill: good point, i'll try and test it with the N75 unplugged.

    I'm going to try and get a boost guage on there to see if i can get a visual representation as to how long its taking to build boost.

    I've noticed as well that the wastegate on the turbo has started the typical death rattle on overrun, so maybe its not sealing properly and leaking?
    if the wastegate is loose enought to rattle its loose enough to leak boost, which will effect spool..
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  10. #9
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    I could understand it in 1st, thats why i've never really paid any attention before, but then i started wondering and noticed the symptoms in other gears at higher rpm.

    The point is, from the red line in 2nd, going into third and hitting full throttle, i'd expect instant boost. Yet i dont get instant boost, i get a massive delay before it finally wakes up and goes again. I'd imagine this was normal if i had some big garret on there, but not a tiddly K03-005!

    Looking at my data, i hit full throttle at 4400rpm going into 3rd, and it takes just over a second on the log before the power and torque lines get back up to where they were on the previous pull.

    Attached Images Attached Images
    Last edited by aragorn; 11th July 2011 at 09:03.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    Quote Originally Posted by badger5 View Post
    if the wastegate is loose enought to rattle its loose enough to leak boost, which will effect spool..
    Yep i think thats the fairly obvious, if somewhat difficult to rectify, cause of the issues here. I was just kinda hoping it might be explained by something else. The old A4 we had rattled for many months before the penny finally parted company with the arm, so i guess i've got to get saving for a replacement!

    I hope to have the engine in my other TQS fixed over the next few weeks, so that'll give me a direct comparison with an identical car with a working turbo too.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO