EM TuningSky Insurance
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    109

    What going on with my hubs???????

    Ok so came to refit my wheels after changing a few bits on my S3 and one side was a pain to get on due to there being no hub ring to locate the wheel on, I thought this was due to the thicker bells on the discs. Came to fit the other side and wheel went on dead easy. It would seem one hub has a longer centre than the other. The bells are the same BTW.

    Anyone any idea what's gone on

    This is the side that fits as it should



    And this is the side with the dodgy hub


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,024
    Looks like an adaptor ring on the top one and you are missing it from the bottom one... I suspect its due to the disc bells being quite thick as there is not much spigot left for the wheel to locate on... It looks like the top one is extended to allow the wheel to locate properly....

    I would not be driving your car without this tbh... contrary to popular belief its the spigot that supports the wheel on the axle and the bolts just hold it onto the spigot... all the load will be there and with out the spigot (as per your second set of pics) this will be dangerous to drive and your wheel could fall off..

    Maybe it is still in the wheel?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    109
    Hmm never thought of that, I guessed it was 2 different hubs as the side with the small ring had been in to a curb sideways before I bought it. I'll have a closer look and see if an adaptor has been made up, it look's like once piece but I may be wrong.

    Don't worry I won't be going anywhere with it like that.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,024
    You can see in the pic that they are dissimilar metals mate... looking at the head on pic you can see that the internal diameter is smaller where the thickness of the adaptor has been done to allow it to fit inside while giving the same OD..

    Discs and bells look like pukker AP's so wonder if the adaptors can be bought from AP?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    109
    Yep bells have AP on them so maybe they supplied the centre parts. Back in bits again tomorrow I reckon, will give me chance to clean off the large amount of copper slip if nothing else

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    109
    Well you were right, spoke to AP today and there is indeed a hub adaptor missing. I gave them 60 quid and they sent me the part, easy as pie. Tad costly but stuck without it.

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,024
    Good work mate

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO