AH FabricationsEM Tuning
Results 1 to 2 of 2
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Milton keynes
    Posts
    150

    Electrical component location / - Air con not working !!

    The air con hasnt worked since i bought the car unfortunately.

    Ive had it regassed and checked for leaks, ive checked the fuses there ok.
    And i believe there is 9vts to the compressor!
    ive observed that the clutch doesnt engage on the compressor pulley so maybe something electrical or pressure related is stopping it from working.? - however with the 9vts getting to the compressor youd think thats an indictaion the compressor/clutch mech is faulty...

    any ideas welcome !! . But a couple of questions please:

    - Where is the Relay for the air compressor ? ( spent ages looking for it!!)
    - where are the pressure switches that provide the safety cut outs ?

    Any help much apprecitaed ! Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    154
    Have you checked the fuses that are on top of the battery inside the plastic cover? I had a problem with mine not working, had it regassed but it didn't work although no fault codes were reported on the air con display (google the air con display fault code thing you can do).

    I hit the battery connections and it worked! So I also thought loose connection, relay, etc. Turned out one of the fuses on top of the battery (i think there is only two) had a bad connection, removed and reseated and it works fine now. I had previously looked at the fuse but because it wasn't blown I didn't remove it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO