Volks AutosAH Fabrications
Results 1 to 16 of 16
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647

    possible spark plug problem?

    well today on the way to work i gave it a little bit of welly down a dual carriage way and as my car got to about 3-4k rpm its like it hit a big flat spot and was definately misfiring and boost dropped off, now every time it hits 3k rpm at WOT it does the same, pulls really nicely up til then though! im thinking plugs? its not long had all 4 coilpacks done. are there any sensors that can be replaced just to eliminate them as a possibility?

    cheers in advance!
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    63
    n75 maybe.

  4. #3
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Check all your hoses, you have a hose that has either popped off or split. Boost leak
    3.2 V6 with Custom Code VVT Attack Software


  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    well ive changed the plugs for a set of bosch super 4's although i havent checked the gaps as i dont have a feeler gauge!

    it definately pulls 90% better! but now its started to misfire while idling and it does have the occasional flat spot/missfire after 4k revs! arghh! could this be due to the gaps? what else could it be? the new plugs have definately cured most of the problem but have introduced the rough idle so it must be something to do with them!?

    very tempted to just burn this car now! lol
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  6. #5
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Super 4's aren't the best plugs, but on the plus side they don't need gapping

    How did the old plugs look when you took them out?? Black?, Grey?, White? Any difference between the cylinders?
    3.2 V6 with Custom Code VVT Attack Software


  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    well when i took the first one out (nearest the cambelt) it was pure black and just looked completely fooked! and the other 3 were a biscuit colour but had some oil on the threads? i cant understand it, its super 4's that were originally in there and up til the other night it was faultless. does my car have an ingnition amp? AJQ engine code.

    its not long had all 4 coilpacks replaced so it shouldnt be one of those? its happened since my boost was upped from 22psi to 24psi really i suppose, which is why i figured the extra boost must have killed one of the plugs

    cheers for the help mate
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  8. #7
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Don't think the AJQ has an Ignition Amp Module

    When you say your boost has been upped, has the fuelling also been adjusted to suit, a black plug mines it's running rich. Defo no boost leaks? CAI ok?
    3.2 V6 with Custom Code VVT Attack Software


  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    yeah its been mapped for that boost, i just had it running lower boost since the map due to a dodjy actuator.

    im pretty sure theres no boost leaks although ill have to whip the bumper off sunday to double check! bloody front mount has been nothing but troube aswell! lol. but would a boost leak cause the juddering/misfiring after its on full boost?

    mine doesnt have CAI thank god!

    just took the plugs out again (the new ones) and the first plug again just has a black scorch mark on it! hmmm

    cheers again mate
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  10. #9
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Any chance of posting a pic of that plug?

    A boost leak can cause rich running/missfire, what air filter are you running? Your sig says CAI lol
    3.2 V6 with Custom Code VVT Attack Software


  11. #10
    Neutral

    Status
    Offline
    Join Date
    Aug 2007
    Posts
    40
    If the new plugs have resolved a lot of your issues maybe coil pack wiring is the fault. Easy to check and you will more than likely see some breaks in the wires, get some electrical tape and trace the wires as far as possible to ensure they are ok. Also check the inside of the coilpack and make sure the contact is clean I.e where the spark plug contacts with.

  12. #11
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    ill remove the plugs again tomorrow and take a pic

    lol im so stupid, for some reason i thought you asked how my SAI is! yeah ive disconected my carbonio so its open from the maf and its still doing it, just drove it back from the cinema, its still very lumpy on idle but still has enough power to destroy a zetec s

    ive checked the wiring and there is one tiny split in the rubber but the wire is still connected, im pretty sure its a sparkplug thing but i cant figure out why? maybe i should get some plugs where i can gap them myself? any recomendations?

    one thing i did notice was that the coilpack on cylinder 3 (second from the cambelt) had sort of white powder where the coilpack meets the plug? thats accumulated on the 3 mile drive home from work, could that be anything??

    thanks again for your help guys, the help in this thread is pretty much the only reason the cars in one piece still
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  13. #12
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Super 4's can't be gapped but....if you nip to your local car shop you can get a set of NGK BKR6E's for no more than £10 (for 4), gap these to 0.28 (because you sig says your mapped lol)

    Clean the throttle and also unplug the MAF to see if that makes any difference, oh and connect the filter back on or your next thread might be 'i have destroyed my turbo' lol
    3.2 V6 with Custom Code VVT Attack Software


  14. #13
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    cool will get that done today! yeah i reconected my filter when i got home lastnight, just wanted to eliminate the possibility of it being the problem, tried a different maf and n75 already and still exactly the same, im pretty sure its crappy plugs though

    ill get a pic of the old/new plug and will do a little video of the misfire i think!

    cheers
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  15. #14
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    well i bought the above plugs today and a feeler guage from halfords for £24 all together! got the plugs gapped up properly and fired them in, straight away it idled better and no hesitation through the revs anymore! although it does have the occasional miss every minute or so on idle its 99.9% better!! thanks so much mate i was really starting to get my hair off with it lol! your an absolute legend! thanks for all your help
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  16. #15
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    3.2 V6 with Custom Code VVT Attack Software


  17. #16
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by quattro1 View Post
    i gave it a little bit of welly
    That's what broke it....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO