Monster MotorsportChris Nott
Results 1 to 21 of 21
  1. #1
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235

    Jumping when Idle...

    My S3 is jumping irregularly when idle, it has been doing it today at lights etc but only when in neutral... it has just had a service ...any idea's??

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Either the throttle needs a clean or it's the MAF.....

    Look out for me, i'm in Bolton too lol
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,169
    What do you mean by jumping? The car is or the rev counter is?

    If the rev counter is then mine always does it, cleaned tb, new maf etc and the revs still flutter!
    Driving the most secretive S3 on ASN

  5. #4
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235
    Quote Originally Posted by sandip View Post
    Either the throttle needs a clean or it's the MAF.....

    Look out for me, i'm in Bolton too lol
    I will need to ring the garage on Monday again..it only came out on Friday!!

    I will is that your car in the pic?

  6. #5
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235
    Quote Originally Posted by Dani_B19 View Post
    What do you mean by jumping? The car is or the rev counter is?

    If the rev counter is then mine always does it, cleaned tb, new maf etc and the revs still flutter!
    The car is, only slightly and like I said irregularly like after 5 secs then maybe 10 secs...but when it does it you can really notice it...

  7. #6
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Quote Originally Posted by S3MMA View Post
    I will need to ring the garage on Monday again..it only came out on Friday!!

    I will is that your car in the pic?
    Yeah that's mine, did you buy it from Bolton Audi?
    3.2 V6 with Custom Code VVT Attack Software


  8. #7
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235
    Quote Originally Posted by sandip View Post
    Yeah that's mine, did you buy it from Bolton Audi?
    No, from a small dealer..

  9. #8
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Ok, it's sounds like the throttle needs a clean i think, easy fix
    3.2 V6 with Custom Code VVT Attack Software


  10. #9
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235
    Quote Originally Posted by sandip View Post
    Ok, it's sounds like the throttle needs a clean i think, easy fix
    I Hope so... I have read a few threads on here about DMF replacements!!

  11. #10
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Funnily enough my revs drop slighty but i can hear my DMF (rattles a bit), but it's been like that for a while, aslong as it ain't slipping i ain't touching it lol
    3.2 V6 with Custom Code VVT Attack Software


  12. #11
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235
    Quote Originally Posted by sandip View Post
    Funnily enough my revs drop slighty but i can hear my DMF (rattles a bit), but it's been like that for a while, aslong as it ain't slipping i ain't touching it lol
    Fingers crossed then.. its something and nothing...

  13. #12
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,637
    I'd say give it a throttle body clean and alignement with VCDS (Do you have that yet? It's very handy) and go from there before replacing things like the MAF.
    Handling mods++. GTX30 soon-ish. Hiding parts from the mrs since 2011. Build thread

  14. #13
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,169
    Sam how do you do a tb alignement again?
    Driving the most secretive S3 on ASN

  15. #14
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,637
    Dani,

    Take a look here:
    Throttle Body Alignment (TBA) - Ross-Tech Wiki)

    Drive-by-Wire (DBW) Engines using KW-1281

    (These are engines WITHOUT a physical cable between the accelerator and the throttle. Check to see if the engine speaks KW-1281 by looking in the top left of the Open Controller Screen Some examples of KW-1281 engine controllers are 2000+ Golf/GTI/Jetta/New Beetle/Audi TT 1.8T)

    Turn the key on but do not start the car.
    [Select]
    [01 - Engine]
    [Measuring Blocks - 08]
    Enter Group 060

    [Go!]
    [Switch to basic settings]
    Once you do this you will see the top right display say ADP RUN. The TB adaptation is being done as soon as you switch to basic settings. You will see the values change and hear the TB cycle for the first few seconds then it will stop. Leave it in Basic Settings for about 30 seconds.

    [Switch to Meas. Blocks] button and you're all set.
    Be sure not to touch the accelerator and make sure the engine is NOT running when you do this!
    Or you can simply disconnect and reconnect the battery, but then you have to faff around with the clock and windows.
    Handling mods++. GTX30 soon-ish. Hiding parts from the mrs since 2011. Build thread

  16. #15
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,169
    Cheers mate.

    The battery ways not mesnt tobe good, there was something in seatcupra.net about why you should use vagcom as thats the only way to correctly do it.
    Driving the most secretive S3 on ASN

  17. #16
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235
    Thanks everyone, I will have to get this done this week!
    S3-2003-BAM-MING BLUE-SILVER LEATHER

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    15
    Quote Originally Posted by sandip View Post
    Funnily enough my revs drop slighty but i can hear my DMF (rattles a bit), but it's been like that for a while, aslong as it ain't slipping i ain't touching it lol
    My car does this too is it bad? and blonde question but whats a DMF?

  19. #18
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    DMF = Dual mass flywheel

    It could possibly be a vacuum leak get the garage to check pipes paying close attention to the pipes under the inlet manifold....

  20. #19
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235
    Quote Originally Posted by fudwiza View Post
    My car does this too is it bad? and blonde question but whats a DMF?
    Dual Mass fly wheel
    S3-2003-BAM-MING BLUE-SILVER LEATHER

  21. #20
    S3MMA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bolton, UK
    Posts
    235
    It isn't doing it today, which is strange....it only does it now and again....
    S3-2003-BAM-MING BLUE-SILVER LEATHER

  22. #21
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    717
    Emma, check the vac pipe that runs underneath the inlet manifold these are notorios for splitting and case exactly this problem, I had it and the hopes was split, new hose no more irratic idle.

    Hope this heklps
    Nige
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO