Badger5Monster Motorsport
Results 1 to 16 of 16
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652

    new day...new problem - idle

    this happened in my old car and it sorted itself out so i think it is because the ecu has been out and it needs to get into shape again, but thought i'd ask.

    rev engine, under load or not and revs drop to 400rpm, straight up to 900rpm, up and down 2 or 3 times then levels and is fine.

    was fine before ecu out and battery disconnected. Will it learn and sort itself or from limited research i need to do a TB clean and TB allignment?

    any ideas?

    I do not think its the remap. AGU engine.

    Cheers
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Have you unplugged the MAF to see if that makes it idle any better bud
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by steve bain View Post
    this happened in my old car and it sorted itself out so i think it is because the ecu has been out and it needs to get into shape again, but thought i'd ask.

    rev engine, under load or not and revs drop to 400rpm, straight up to 900rpm, up and down 2 or 3 times then levels and is fine.

    was fine before ecu out and battery disconnected. Will it learn and sort itself or from limited research i need to do a TB clean and TB allignment?

    any ideas?

    I do not think its the remap. AGU engine.

    Cheers
    How long has it been doing it?
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    since the ecu has been out and battery disconnected. was fine before. it seems to happen every time battery is disconnected and sorts itself out within a day or so, but hasn't this time. i will try unplugging the maf and see what happens
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  6. #5
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by steve bain View Post
    since the ecu has been out and battery disconnected. was fine before. it seems to happen every time battery is disconnected and sorts itself out within a day or so, but hasn't this time. i will try unplugging the maf and see what happens
    Which is how long?
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    sorry. disconnected last wednesday, reconnected friday. drove 200miles on motorway and driven to work yesterday (10miles)
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    also, and most likely unrelated. my elec windows are confused and sometimes go the wrong way. Ie i press up and they go down a bit. then be ok again. they seem more delayed than before.
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  9. #8
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by steve bain View Post
    sorry. disconnected last wednesday, reconnected friday. drove 200miles on motorway and driven to work yesterday (10miles)
    So that's a reasonable time frame. I would start with the obvious such as a TB reset as you said. Normally a good place to start.

    Link here: Ross-Tech: VAG-COM: Throttle Body Alignment
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    ignore the window thing. just needs resetting after disconnecting battery.
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    right. think i have answered this. as i was in a rush i connected battery, jumped in and drove off for 200 mile trip. It seems i should have let it idle for a minute or so first to 'learn' where idle is or do as suggested below:

    'when you connect the batt, you need to put the key in the on position for ~30 seconds (listen to the t-body, when it stops whining, you're all set), then start up the car and it should be fine.'
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  12. #11
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,790
    I had to do this recently as I disconnected to change the thermostat. You need to let it sit in the 2nd ignition position until the high pitch whining (TB alignment) has finished.

    When I first got mine I had terrible idle but I:
    - Serviced it
    - New MAF/bolt down coils/plugs (and gapped correctly)
    - TB cleaned and aligned

    It now idles perfectly (touch wood!) with the very very occasional dip, only noticeable if you stare at the needle. Obviously not cheap but things to check if the TB alignment fails.
    Last edited by Sam_; 14th June 2011 at 12:24. Reason: Forgot one part
    Handling mods++. HTA3582 stroker soon-ish. Hiding parts from the mrs since 2011. Build thread

  13. #12
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    nice one. cheers bud. I have all new plugs, thermostat cts etc etc. I think i just need to allign it but never realised. I'll give it a go and let you know how i get on. I think i will do a TB clean while i'm at it too.
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  14. #13
    SunnyB's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    West London
    Posts
    65
    I had this same issue after getting a remap done on my AGU engine, revs would idle very low and engine cut out a few time when coming to a stop. Tried realigning TB but didn't fix it, cleaned TB and and worked fine since.

  15. #14
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    To tidy this one up for any searchers in the future.

    I did the TBA as described and it got worse again so the obviously does sort itself slowly.

    so decided to clean the TB. lots of cotton buds and carb cleaner later and it runs very smooth and idles perfectly. high at 1100rpm but i assume it will settle. if not i will do the TBA again.

    Thanks for your help.
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  16. #15
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,790
    It's worth doing a TBA after a throttle clean...
    Handling mods++. HTA3582 stroker soon-ish. Hiding parts from the mrs since 2011. Build thread

  17. #16
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by Sam S3 View Post
    It's worth doing a TBA after a throttle clean...
    Yes and it should be done....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO