Monster MotorsportJMB Retrofits
Results 1 to 14 of 14
  1. #1
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090

    Anyone got a guide to replace the after run pump?

    Hi chaps,

    Well after so many taps of my after run pump which worked got it working for a week it's finally given up the ghost. Looking to replace it soon as it's fairly important isn't it. But at £100+ not cheap!

    Anyone have a guide anywhere or know how big a job it is? Looks kinda arkward and tight for space.

    Cheers

    PS Yes I've searched the forums before I posted but no joy!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,273
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Westle you legend! Thanks buddy - although looks kinda tricky at the end swapping all the mounts and clamps over to the new one. May have to ask my mechanical mate to do this for me!

    Spotted this: New VW/Audi/Seat Additional Coolant Water Pump on eBay (end time 07-Jul-11 14:11:36 BST) but am thinking for £25 extra I may as well get a brand spanking new one rather than one could fail in 8months.

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    What about this baby? hes got six of them ..may buy 1, they look the same without the audi price tag.....

    VAUXHALL OMEGA 12V BOSCH IN LINE AUXILLARY WATER PUMP | eBay UK

  6. #5
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Good spot S3dave!

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    birmingham
    Posts
    165
    sorry to hi-jack what colour are the wires going to the after run pump plug a picture would be great

    seen as my plug as been cut off and neva used

  8. #7
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,599
    Quote Originally Posted by tony696 View Post
    sorry to hi-jack what colour are the wires going to the after run pump plug a picture would be great

    seen as my plug as been cut off and neva used
    somebody cut your after run pump plug off? So you dont have an after run pump?...oooo why would someone do that? Sorry not much help
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  9. #8
    talentwalsh's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Galway
    Posts
    139
    Dave your a legend!!! Just bought one of those cheap bad boys, those things are 130 euro in Ireland!!! Mines been goosed since feb and the frost.

  10. #9
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by talentwalsh View Post
    Dave your a legend!!! Just bought one of those cheap bad boys, those things are 130 euro in Ireland!!! Mines been goosed since feb and the frost.
    Nice one!! let us know how you get on, further investigations reveal focus st use the same pump to, and vw jettas for the heater, so as long as you keep the audi name out we are quids in!!

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Lancs
    Posts
    211
    It's just a Bosch pump that is used on all sorts of cars, shows how much of a mark up Audi put on parts.

  12. #11
    talentwalsh's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Galway
    Posts
    139
    Will do
    Might even do a few pics

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    birmingham
    Posts
    165
    Quote Originally Posted by Cookstein View Post
    somebody cut your after run pump plug off? So you dont have an after run pump?...oooo why would someone do that? Sorry not much help
    god knows mate its there but just not plugged in can any one help thanks

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    birmingham
    Posts
    165
    any one ?

  15. #14
    talentwalsh's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Galway
    Posts
    139
    Just fitted one of those ebay jobbies and it runs like a water pumping clock. Way quieter than my old one although thats prop due to it being on its way out. Its a piece of wee to change also, less than 10 min and job done.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO