Chris NottMonster Motorsport
Results 1 to 14 of 14
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    8

    No Spark help (wiring)

    Hi guys im hoping you can help (did a search but didnt find anything particularly matching)

    Ive just got an audi a3 1.8t 5 door model.
    Their is no spark on the 2nd plug from the left.

    the car has been stood for 3 years and only started every few weeks so im told the wiring could have corroded ?

    things ive done already:

    changed the plugs didnt help
    so changed the coil from number 3 to 2 and vice versa, the good coil didnt give any spark on number 2 but worked fine on number 3 and the one i put from 2 - 3 is sparking now.
    so the fault is either in the wiring going to coil 2 or something further back up the line.

    is this a common fault or does anyone know if theirs a pariticular wire i should check first or something.

    any help would be highly appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Ignition Amplifier Module could be the cause for your issue if yours has one

    Looks like this
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    rlc1985's Avatar
    top gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Coventry, United Kingdom, United Kingdom
    Posts
    124
    Could it be anything to do with the distributor?. I know from being on this forum for quite a while now mate that alot of people have problems with the coilpacks on the audi abit of a common problem.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    8
    Thanks for the quick replies guys, through swapping them over i know the coil packs themselves are ok.
    Can someone please tell me where to find the ignition amplifier or the distributor and how i would check them ?

  6. #5
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    1.8t don't have a distributor, the amplifier will be either on the airbox or near it mounted on the side
    3.2 V6 with Custom Code VVT Attack Software


  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    The distributer is the ecu, i agree with sandip it is most likely the ign amp

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    8
    thanks guys i will go find it now as really looking forward to getting this car on the road. what do i do once i locate it though ?

  9. #8
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Quote Originally Posted by Vasa View Post
    thanks guys i will go find it now as really looking forward to getting this car on the road. what do i do once i locate it though ?
    Get a new one
    3.2 V6 with Custom Code VVT Attack Software


  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    8
    no sorry what i mean is how do i know its that and not a break in the wire between that and the coil ? (ie someone told me i needed a new coil when i explained the fault elsewhere but simply swapping the coils about saved me having to buy one )

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    8
    Quote Originally Posted by rlc1985 View Post
    my bad vasa, didn't realise it was a 1.8t. Keep comparing things to my 1.8
    no worries mate thanks for the replies either way , tried a few other places first and no offence but they didnt give me an reasonable advice , ive got more sense from here in a matter of minutes than what i got else where in hours to days.

  12. #11
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    It quite common that the ignition ampflier causes 1 coil to go down, you've swapped the coils around and if no coil works on cylinder3 then it is very likely that the ignition amplifier is dead

    If you can try an ign amp off another running 1.8t i suppose that will make the diagnosis 100%
    3.2 V6 with Custom Code VVT Attack Software


  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    8
    just to say a big thanks guys, when disconnecting the 5 pin connector on the ignition amplifier i noticed straight away that the wire closest to the left end had snapped off , quick solder and the cars idling great, just giving it a quick polish and gonna take it for a spin.

    thanks again.

  14. #13
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Quote Originally Posted by Vasa View Post
    just to say a big thanks guys, when disconnecting the 5 pin connector on the ignition amplifier i noticed straight away that the wire closest to the left end had snapped off , quick solder and the cars idling great, just giving it a quick polish and gonna take it for a spin.

    thanks again.
    Nice easy fix Take it easy bud!
    3.2 V6 with Custom Code VVT Attack Software


  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    8
    cheers mate will be on here often i think, quite like the car gonna make sure everythigns right then do some basic modding and take it from their. will be a change as usually i toy with japanese cars.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO