Volks AutosSky Insurance
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    10

    Intermittent non-start. Fuel pump circuit (I think) HELP!!!!!!!!

    Has anyone ever heard of this?

    My 1997 A3 1.8 petrol decided not to start on me a couple of months ago. Called the AA out who checked the battery etc and found nothing wrong. Took the dash off and wiggled the relays around, eventually took one out and put it back in and the car started. Said he thought it might be that so next day I went and got a new relay and fitted it. Car seemed fine.

    Week later, same thing happened, I had to get a train somewhere so my mum went and waited for the AA. Guy came out, said it was nothing to do with the relay and was having a look under the bonnet when it started. Wasn't sure what had been the problem

    2 weeks after that, decided not to start again. AA out again and this time the guy diagnosed the fact there was no fuel being delivered to the engine on startup so it was just cranking and cranking and cranking. Checked the fuel pump and there was no Voltage across it. Checked the fuel pump relay (same relay as I replaced before) and there was voltage across it. So decided that was the problem. Took the relay switch out and played about with it, bent the pins a little and put it back in and it started. He phoned his mate (also AA guy) who asked if it had ever had a new windscreen as apparently if a new windscreen is fitted and not sealed correctly, this guy has seen this letting water into the ECU and giving this problem. 5 days later I was at home, went to go to the shops and the car wouldn't start. Couldn't call AA as it was at home but 5-10 minutes later, I went and tried again. Car started fine!

    Seems that if the car sits for 5-10-20-30 minutes it's fine. If it sits for 4 hours + it's fine. If it sits for 1 1/2 hours this sometimes seems to happen.

    Had it in the garage yesterday, guy took the scuttle panel off and had a look at the ECU. Couldn't see anything wrong and the cars been fine for 2 weeks. Basically said he could look over the whole engine and maybe not find out what it is. Car's booked in at my regular garage tomorrow to see if they can find anything but I'm not too hopeful.

    Long and short of it is: Has anyone ever heard of something like this or had it on their car? Any idea how to fix it if you have or does anyone have any recommendations in the Edinburgh area to take it to?

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    No but intermittent problems are the hardest to diagnose has you have found... It sounds heat related so check all associated wiring and earths..

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO