EM TuningVolks Autos
Results 1 to 22 of 22
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    11

    a3 1.8t noisy/loud on start up.

    hi basically i was just wondering if the above is normal?

    cheers
    ross

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    try and explain what noise it makes mate as it could be a few things
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    11
    it just sounded like a diesel i guess, for about 5 seconds then was quiet as anything. i dont really know how else to describe it?

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    does it do it every time? only from cold? or when hot aswell? any idea if its coming from the top end of the engine or one of the ancillary parts?? like i said it could be a few different things lol
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    11
    i have never really tried starting it when its hot, it sounds abit like its coming from the top of the engine, do you know of anything common that would cause it to be noisy for such a short period?

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    well you might have a sticky lifter or might not be getting good oil pressure into the head on startup, but i wouldnt want to give a definate answer because ive never really heard of these suffering from that, im sure someone will be able to give you more help
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    11
    cheers, it has only done it a couple of times from cold, and other than that its fine. thanks again.

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    i wouldnt worry too much about it, aslong as it stops sharpish and the engine runs fine/ pulls nice in all the gears it cant be anything too drastic! might be worth checking when the oil was last done and sticking some fresh in there if its been a while
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  10. #9
    camscockle20vT's Avatar
    The stigs ugly brother

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    1,673
    Hi dude id say its your manifold thats got a slight fracture. That or your pick up pipe and the bottom ends gone but you would definitley know about that and it wouldnt be goin away lol.also engine code would come up .

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    could be the manifold-turbo or turbo-downpipe gasket is on its way out aswell, had that with my old 1.8t, would blow on start up until it warmed up and expanded
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    11
    thanks guys i will give it a check over!

  13. #12
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    just get a mate to start it up from cold and put ur head right at the back of the engine bay as close to the turbo/ehxuast as possible and have a listen. has to be from cold though
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    11
    appreciate your help mate, il update with what i find.

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Somerset
    Posts
    241
    Make sure you have the correct oil in there 5w 40 and a new oil filter, it might be worth taking the sump off and checking the oil pickup isn't blocked, making it hard for the oil to get up to pressure.

  16. #15
    Syvo's Avatar
    IF IN DOUBT GO FLAT OUT

    Status
    Offline
    Join Date
    Jan 2011
    Location
    warrington
    Posts
    1,337
    if your talking about the pre warm up mine does this quiet loud as its ideal is at 1.5k for a few seconds then you will hear a whistle this is when the pressure has been released and will return to 780-800revs mine does this all the time from cold once warmed up it will just kick over every time without this noise.

  17. #16
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    1.8Ts are very tractorish on startups

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    11
    See i thought it sounded like a pre-warm up phase but as i dont have much knowledge about audis i thought the worst.

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    N.Ireland
    Posts
    149
    Quote Originally Posted by paul syverson View Post
    if your talking about the pre warm up mine does this quiet loud as its ideal is at 1.5k for a few seconds then you will hear a whistle this is when the pressure has been released and will return to 780-800revs mine does this all the time from cold once warmed up it will just kick over every time without this noise.
    Exactly the same as mine

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Somerset
    Posts
    241
    the wistle noise you are hearing is the air pump running, its an electric almost turbo type pump that pumps fresh air into the intake system to help emmisions when the engine is cold.

  21. #20
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    Quote Originally Posted by s3dave View Post
    1.8Ts are very tractorish on startups
    my gf has an 09 beetle 1.6 which sounds as if it has the same starter noise as my 1.8t. Are they all the same?

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  22. #21
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,379
    It could be the non-return valve in the back oil filter housing. They can sometimes wind out, which will cause the engine to rattle like it has no oil in it for a few seconds at startup then will go quiet as the oil gets pumped round.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Melbourne
    Posts
    3
    I have just joined to try to track this one down.

    My 8L 1.8T has started to rattle around the accessory end of the engine during cold startups. It doesn't happen every startup but the frequency is increasing. Recently serviced and extremely low k's/miles, it sounds like it is coming from a belt tensioner or something in the front.

    I wonder if this is the same noise?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO