JMB RetrofitsEM Tuning
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Preston
    Posts
    245

    2002 S3 - Headunit lights / Fuse issue possibly?

    Has somebody please got the foggiest clue as to why my Headunit lights have gone completely out.


    Only those are effected. Not the instruments, air con lights etc just solely the Headunit buttons.



    Will replace the fuse + see if this clears it up. Any idea what number fuse this is?


    Thanks,

    Joe

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3 Hoggy's Avatar
    Whats going on???

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    1,653

    My Social Networking

    Visit s3 Hoggy's Instagram Channel
    It says on the back of the fuse panel mate
    2002 S3 REVO
    Milltek, Sachs Organic clutch, 007p, Genuine RSTT's, BBS RS2's
    Koni FSD & H&R springs, Neuspeed 22mm rear ARB, KW tie arms
    LCR Brembo's with DS2500's & Paul's 300mm Rear disc kit,
    Michelin Pilot Sport 3's,Badger5 V2.2 Jetex filter & heatshield


  4. #3
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,272
    Does the headunit still work ok?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  5. #4
    s3 Hoggy's Avatar
    Whats going on???

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    1,653

    My Social Networking

    Visit s3 Hoggy's Instagram Channel
    Twice in 2 1/2 years my stereo has stopped working just needed the fuse taking out and putting back in again
    2002 S3 REVO
    Milltek, Sachs Organic clutch, 007p, Genuine RSTT's, BBS RS2's
    Koni FSD & H&R springs, Neuspeed 22mm rear ARB, KW tie arms
    LCR Brembo's with DS2500's & Paul's 300mm Rear disc kit,
    Michelin Pilot Sport 3's,Badger5 V2.2 Jetex filter & heatshield


  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Preston
    Posts
    245
    Ok chaps. Cheers. Its recently been taken out however nothings been changed / swapped.

    Had Andymac install one of his Subwoofers and therefore just tiny niggly things have started happening since. No dram though.


    Will check it, pull it out / clean it up + put it back to see if that sorts the little sod out...



    Westle: Yes it does (fully) just the front panel ie: Search button / 1,2,3,4,5,6 station buttons on the actual radio itself have completely gone out. Only noticeable at night obviously however its annoying all the same.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO