Chris NottBadger5
Results 1 to 13 of 13
  1. #1
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,221

    Same ****, different F***ing day.......

    So i got back of my holiday yesterday, came home to a nice stack boost gauge that had already been mounted on a A-pillar for me, thought yeah sound, slowly getting jobs done blah blah.

    Got in the car togo to town this morning, turned the car over and it wouldnt go, gave it another go and it fired up. Pulled off the drive and set off in first, went into second and the car didnt like it, was kind of struggling to pull, went into third and same thing, i free wheeled to the bottom of the street.
    Went to pull of again and i noticed a lot of white smoke/vapour in the mirror, tryed to get the car moving, going up through the gears and it was just struggling it ******** of, it'd kind of pull but as soon as it got to around 2.5rpm it'd start struggling/kangarroing. Got out to inspect the car, the exhaust had water coming out the exhaust and the oil catch can thats vented to atmosphere was pumping out the same white smoke/vapour quite heavily.
    Got to town, parked up, did my bits, came back to the car and it drove fine to be fair, no reall problems just abit sluggish but i think thats due to the MAF been on its way out.
    Got home and plugged VAG-COM in, not one bloody error etc, tuck the oil cap off and it was covered in white creamy gunk, the cars never had this before sssoooo.

    Does it look like my heads gone .

    P.S. sorry for the essay.
    Driving the most secretive S3 on ASN

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,263
    No mate, just drive it a bit more. You normally get the mayo on the oil cap from condensation produced on short journeys. It's probably from where your car has been standing for 2 weeks.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,053
    Dont worry mate, its probably, just as it has been sat there, did you leave the handbrake on while you were away??

    The gunk as mentioned is probably just condensation, as we have had alot of hot/cold over the past couple of weeks, give it a good run and a little blast, then see how you get on.

  5. #4
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,221
    Well i thought that but what you think to the car struggling not running right? Never expericened it like that before westle not in the 2 and half years ive had it.
    Driving the most secretive S3 on ASN

  6. #5
    L1 HCS's Avatar
    6th Gear
    Candy Tetris Champion, Mahjong Champion, Magic Ball Champion

    Status
    Offline
    Join Date
    Oct 2006
    Location
    cymru
    Posts
    4,597
    Quote Originally Posted by Dani_B19 View Post

    Does it look like my heads gone ...
    Yes it does. This is the beginning, no one could see a problem. Every garage I went to said a bit of mayo just a bit of condensation blah blah blah...

    Well it happened to my car, the garage pressure tested the head and it was cracked. Don't forget to change the water pump and timing belt as well (but if you've had them done recently then it's just the head) cos it's all connected and if they don't get changed it'll go one by one, and cost you more.
    "Swallow your pride occasionally, it's not fattening." - Frank Tyger
    "Avoid making irrevocable decisions while tired or hungry." - Robert Heinlein

  7. #6
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,221
    Well ive bit the bullet and ordered a new MAF, £55 from my local motor shop, genuine bosch item too, seems quite a good price.

    Well im getting the head checked tomorrow, mate of mines bringing home a tester kit and doing it for me so well see how this pans out.

    Ill be useing the car later today and tonight so ill see how it runs.
    Driving the most secretive S3 on ASN

  8. #7
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by Dani_B19 View Post
    Well i thought that but what you think to the car struggling not running right? Never expericened it like that before westle not in the 2 and half years ive had it.
    I think to say the head has cracked from that sort of issue is a bit presumptuous, based on one symptom which can be otherwise explained.

    For a cracked head to affect running, it would really have to have cracked into the combustion chamber.

    As said, take it out, give it a run to warm up properly and then see what's what. Could well be coil issues to be fair after a period of not running.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  9. #8
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,053
    As Welly said it could be coils as well, as the same happened to me, around Xmas time a couple of years ago, as the car was sat due to bad weather and having loadsa time off....I thought the worst, but 1 coilpack later, it was all good

  10. #9
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    When my head cracked my car struggled to fire up but once it was running there was no way of telling it had gone. You've checked the oil filler cap but have a quick look at the dipstick too, when mine got bad i started getting a small amounts of the mayo on there even though my oil filler was not too bad.

    1 easy way of checking if it's coolant getting in the chamber - Put some red food colouring in the coolant, fire it up, go for a blast, pull the plugs out one by one, if the ceramic on any of the plugs has turned pink then that's the chamber that's getting coolant entering into it. Also, the water coming out of your exhaust will leave a pinky residue because of the food colouring lol

    Hopefully though, it isn't the head/gasket!
    3.2 V6 with Custom Code VVT Attack Software


  11. #10
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,221
    Thanks mate, well im getting a proper test tomorrow.

    Bit of a update.

    Cars running fine except its developed a flat spot/judder, its only between 1000/2000 rpm.

    You'll be driving fine, change up a gear and if it goes between 1/2k rpm itll judder or hit a flat spot then itll just carring on pulling, its really weird, its like when you dip the clutch then lift it back straight up if you get me!!!
    Driving the most secretive S3 on ASN

  12. #11
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,263
    Quote Originally Posted by Dani_B19 View Post
    Thanks mate, well im getting a proper test tomorrow.

    Bit of a update.

    Cars running fine except its developed a flat spot/judder, its only between 1000/2000 rpm.

    You'll be driving fine, change up a gear and if it goes between 1/2k rpm itll judder or hit a flat spot then itll just carring on pulling, its really weird, its like when you dip the clutch then lift it back straight up if you get me!!!
    Is the flat spot still there with the MAF unplugged Dan?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  13. #12
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    It could also be possible that the oil cooler has gone, bit of a long shot though. It sounds more likely to be the head, these things happen mate
    57 A3 2.0 TDI Sportback (140)

  14. #13
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,010

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Quote Originally Posted by Dani_B19 View Post
    Thanks mate, well im getting a proper test tomorrow.

    Bit of a update.

    Cars running fine except its developed a flat spot/judder, its only between 1000/2000 rpm.

    You'll be driving fine, change up a gear and if it goes between 1/2k rpm itll judder or hit a flat spot then itll just carring on pulling, its really weird, its like when you dip the clutch then lift it back straight up if you get me!!!
    Check the spark plugs and the leads to the coil packs, sounds like a weak spark more than anything.

    Is it ok when cold? When the leads were shorting on Prawns car it went like the clappers until warm then juddered on boost. He did the leads and but in the time it had been missing it had destroyed the plugs too.
    I quite often say I'm going to do things.

    Then never do them.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO