Volks AutosMonster Motorsport
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    28

    Door Handle Inop!!

    Hi all,
    Just wondering if anyone has experienced an outer door handle randomly stop working?
    Il take the doorcard off tmrw to see if theres anything obvious but otherwise im thinking door lock?

    Cheers people

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    cecilthesausage's Avatar
    ...It's Never Finished...

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Teesside
    Posts
    933
    Mines the same mate... I've been leaning out of the window to open my drivers door for the last 3 months. Hopefully you just need the cable which 8 quid from the stealers. I bought one put it on and mine still doesn't work even though it had snapped. So I just put doorcard back on and thought f@@k it lol. I've got bigger fish to fry at the moment

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    28
    haha! thankfulls its the passenger door for me! its the outer handle so i have to open it from the inside to let my mrs in... or not depending on my mood!

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    cecil - you havent put the little clip thing that holds the cable in place back on properly!! did the same thing to a mates car lol, theres a little clip that stops the cable from sliding back and forward when you pull the handle!

    mel - how long has it been like it? didnt happen when we had all that ice/snow did it?
    99' a3 quattro - k03s, carbonio cai, simota cone filter, FMIC, raceland coilovers, fully polybushed, forge TIP, forge 007p, forge coolant hose kit, forge throttle body pipe, stainless catback, brembo pads, stage one map, black angel eyes, 17" radius r3's gt28rs coming very very soon

  6. #5
    cecilthesausage's Avatar
    ...It's Never Finished...

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Teesside
    Posts
    933
    [QUOTE=quattro1;1250647]cecil - you havent put the little clip thing that holds the cable in place back on properly!! did the same thing to a mates car lol, theres a little clip that stops the cable from sliding back and forward when you pull the handle!



    I will have a look at that it's really starting to p@@s me off now lol....

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    28
    i forgot to update the thread!! i took the doorcard off, removed the few bolts that holds the entire window & inner door skin... and found a little pin rattling around in the bottom of the door!! slide the pin back into the pivot behind the handle... sorted!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO