JMB RetrofitsVolks Autos
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2003
    Posts
    18

    Rear wiper not wiping !!!!!!!!!!!!!!!!!

    Hello,
    can anyone help? I got an A3 P reg and my rear wiper is not cleaning the rear window. When I activiate the window wash for the rear window the wiper sweeps over the window but it does not clean it . It is like it is not touching the rear window at all. I have changed the wiper blade and still no joy.
    I hope it is not the rear wiper motor because I heard it can be expensive to replace. Any ideas?

    Thanks in advance,
    Howard [img]/ubbthreads/images/graemlins/frown.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Norfolk
    Posts
    304

    Re: Rear wiper not wiping !!!!!!!!!!!!!!!!!

    All I can think is that the spring in the wiper arm is some how faulty, seeing as the tension of the springs pushes the arm/blade against the window. Silly question perhaps, but is the nut tight which holds the arm onto the wiper motor stub?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2003
    Posts
    18

    Re: Rear wiper not wiping !!!!!!!!!!!!!!!!!

    Hmmm I will try and take the wiper a part and see. Thanks.

  5. #4
    imported_veccyj
    Guest

    Re: Rear wiper not wiping !!!!!!!!!!!!!!!!!

    I recently had this problem, it is not the spring in the arm, the three wiper motor mountings are on rubber bushes, you need to adjust/loosentighten so that the wiper is tighter to the window.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2003
    Posts
    18

    Re: Rear wiper not wiping !!!!!!!!!!!!!!!!!

    Well I have got news for you guys, I had another look at the wiper and realised when I lift it off the screen and let it free fall it was not returning back to the screen. Therefore out with my WD40, sprayed around the spring and hey presto !!! It is now working again.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO