JMB RetrofitsVolks Autos
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Gloucestershire
    Posts
    248

    fuse has blown in the stereo

    I just fitted a sub and the fuse blown in the streo (or so i think) i made a thread about this before but i got one comment just telling me where the fuse box is, i know where it is but what number fuse do i need to replace????? i can't find sheeeet

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789
    I think its a 10 amp fuse mate

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Gloucestershire
    Posts
    248
    ok so i've looked at all the fuses in the fuse box, 1 is blown but the number for the stereo isn't blonw. the fuse in the back of the stereo is also not blown..... still not working!?!?!?!?!?

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Which one is blown?
    Is the HU completely dead?
    How have you wired in the amp for the sub, feed direct from the battery? or hooked into something that's not rated for an additional 40a+?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Gloucestershire
    Posts
    248
    a 10 amp fuse is blown, the cig lighter to be exact?

    and the amp is connected to the battery

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO