Sky InsuranceEM Tuning
Results 1 to 14 of 14
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Ireland
    Posts
    66

    Loosing boost!! Any ideas??

    Hi Guys,

    Not used the vagcom cable much yet but heres my first log.

    The problem is im loosing boost about 3500rpm. sometimes completely andother times like for this log it flutters kinda. like its not sure what itdoing boosting or releasing. Ive read it can be the N75 valve for this kindaproblem but wondering if any of you might be able to have a look and see whatyou think. I know the MAF reading are low but the problems happen with orwithout it plugged in.

    http://i1108.photobucket.com/albums/...logs/S3Log.png

    Cheers guys.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600
    Your boost is off the scale for vag com so 22+ boost pressure your seeing. Do you get the fluttering noise when coming of the throttle, could be your DV if so and you could get a MBC to cap your boost down a bit.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Ireland
    Posts
    66
    No itt flutters or looses all boost(depending on how its feeling on the day) when im under full acceleration. What could of changed to cause it to overboost because its only started about 3 months back and its getting worse. I thought ive seen other peoples logs reaching 2500mbar etc.

  5. #4
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,741
    From your logs it looks ok to me. Your actual is less than 1 psi above the requested which is ok.

    How you telling you are loosing boost? If it's by a Boost gauge then don't take what it shows you as an accurate description of your boost. Basically the Turbo boost will reach a peak and then settle down to a given boost level, this will be seen as a spike of boost which will drop away as the rpm/load rises.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Ireland
    Posts
    66
    No this is serious. like yesterday i went to overtake and then it just totally bogged down and i lost all power and had to pull in to a row of traffic halfway through over taking!! not what you need haha.
    like to me it sounds and feels like its dropped off boost totally.
    This log tonight it just felt like it fluttered. I dont have any boost guage its just an assumption im making that its something to do with the boost or something controlling the boost.

  7. #6
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,741
    Quote Originally Posted by S3 Nattie View Post
    Your boost is off the scale for vag com so 22+ boost pressure your seeing. Do you get the fluttering noise when coming of the throttle, could be your DV if so and you could get a MBC to cap your boost down a bit.
    Don't quite agree

    max boost is 2470 ( 3000 Rpm) which is 1470 actual ( 1000mb is atmospheric ) which is boost of 20.8psi.
    Last edited by beachbuggy; 19th April 2011 at 21:53.

  8. #7
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600
    Quote Originally Posted by FinnMc1 View Post
    No itt flutters or looses all boost(depending on how its feeling on the day) when im under full acceleration. What could of changed to cause it to overboost because its only started about 3 months back and its getting worse. I thought ive seen other peoples logs reaching 2500mbar etc.
    In the log your not actually loosing that much boost and your N75 looks ok to me. Your MAF values are really low but apart from that and your pretty high boost it looks ok. You got any logs of your exhaust gas temperatures and lambda values.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

  9. #8
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,741
    Ok I see. From the logs it doesn't look like you have a leak, I would take a hunch and wage 5p that one of your coil packs is on the way out.

    All else may seem fine but under heavy load it stumbles sounds like coilpacks.

  10. #9
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600
    Quote Originally Posted by beachbuggy View Post
    Not quite true.

    max boost is 2470 ( 3000 Rpm) which is 1470 actual ( 1000mb is atmospheric ) which is boost of 20.8psi.
    Is that not his max requested boost 2470mb. His actual peak boost is 2520 (14.7 = 1013mb atmospheric) which is 22 psi of boost pressure.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Ireland
    Posts
    66
    I know on the log the boost is reading ok but it feels like it looses boost when driving. I need a log when it messes about majorly but tonight it wasnt too bad typically. it is only under hard acceleration and only around the 3500rpm area then after 4400 or so it picks up again.
    I did have more logs of other blocks but my harddrive crashed last week and lost it all. Thats good to know that this Log seems to look ok anyway. Ill see if I can get the coil packs checked then

  12. #11
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,741
    Yes you are right. I was just using the requested as an example, as the difference between requested and actual was only 0.7psi so not really a problem and certainly no leaks, Vagcom should easily be able to 22psi. It's only the MAP that runs out at 30psi ( I think)

  13. #12
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,741
    Check the pipe to the FPR if that's got a leak then it wont fuel properly. log 032 to see the fuel trims.

  14. #13
    S3 Nattie's Avatar
    Quattro ist für sissies

    Status
    Offline
    Join Date
    May 2009
    Location
    Cardiff
    Posts
    1,600
    Quote Originally Posted by FinnMc1 View Post
    I know on the log the boost is reading ok but it feels like it looses boost when driving. I need a log when it messes about majorly but tonight it wasnt too bad typically. it is only under hard acceleration and only around the 3500rpm area then after 4400 or so it picks up again.
    I did have more logs of other blocks but my harddrive crashed last week and lost it all. Thats good to know that this Log seems to look ok anyway. Ill see if I can get the coil packs checked then
    You could get a log of 31, 112, 20 to get your lambda, correction factor and exhaust temperatures. I think its blocks 15 and 16 which will give you your misfire could so hopefully should see something if your coil packs are on their way out


    Quote Originally Posted by beachbuggy View Post
    Yes you are right. I was just using the requested as an example, as the difference between requested and actual was only 0.7psi so not really a problem and certainly no leaks, Vagcom should easily be able to 22psi. It's only the MAP that runs out at 30psi ( I think)
    Im not 100% but remember reading recently that 2550mb was the max vag com can read up to.
    For sale

    3" Downpipe and de cat (will be going on ebay soon)
    Autogauge boost gauge
    Chrome Audi Number plate surrounds

    PM for info.

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Ireland
    Posts
    66
    Ok ill try getting a log of those tomorrow and see what I get. I had a glance at the fuel trims earlier and i think the short was about 0.9%+or- cant rem and the long was 4%+. ill have to check tomorrow though to be sure. If I log those other ones tomorrow do u want just the same rev band as today or all the way to redline or wat.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO