Volks AutosChris Nott
Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By DaveA3

Thread: Fitting aftermarket headunit into S3 with Bose

  1. #1
    LukeTripod87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Kent
    Posts
    325

    Fitting aftermarket headunit into S3 with Bose

    Hello there I have just bought a 2002 S3 with fully amplified Bose but as it is fitted with the standard Concert tape deck I wanted to install my kenwood headunit. After realising one of the connectors wouldn't mate up I purchased a PC9-408. I plugged it all in today however the radio is on but no sound comes out at all and when I take the key out of the ignition the headunit stays on?? Just wondered if any of you have come across this before?
    Many thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,281
    I've avoided an after market HU on my BOSE due to it being a royal pain in the arse. I think it's because of the bose amp and there is also a seperate smaller amp above the sub that powers just the rear speakers. I'm not 100% sure but I think you need to replace your BOSE amp to stand any chance of using an after market HU.

    Someone with a bit more knowledge will be along shortly. Or alternatively you could also post this up on the ICE board to see what they say.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,745
    It should work with the pc9-408. did you connect the purple wire if i remember to a + feed? with out that the sound wont come out the rear speakers.

    They only problem I know of/was told of was that newer cars have Kcan on them and as a result it's a right royal pain to get working. I'm not 100% sure but it was something to do with the head unit not being able to communicate the rest of the bose system it's on and thus it wont work. Now whether that's true or not. I know for sure my old 2001 s3 ran fine with the pc9-408 and RF amplifier .

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,598
    I used an Autoleads speaker line Bose adapter for ages with my Alpine headunit... there is a little thump (never really noticed it much) on turning the unit on etc but that was it... worked brilliantly....

    I know others suggest using the RCA adaptor version that converts the line out of a head unit but I never really had an issue with the speaker version

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    LukeTripod87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Kent
    Posts
    325
    Quote Originally Posted by beachbuggy View Post
    It should work with the pc9-408. did you connect the purple wire if i remember to a + feed? with out that the sound wont come out the rear speakers.
    Thanks for your reply. There's a blue and white cable that's flapping around on its own with a crimp connector on the end that is on the pc9-408 adapter. Is this the one you mean?
    2010 S3 Sportback
    Miltek cat-back non res / soon to be wrapped!!.....
    **Message for parts enquiries in Kent**

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    thats the one, its the switched live from the HU to turn the amp on. i did the same thing when i did mine....

    blue/white from headunit to remote on adaptor (normally plain blue)
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  8. #7
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    i used the pc9-409 dunno if it makes any difference. i have bose. i plugged in the adapators and swapped it over. Job done.

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  9. #8
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    Quote Originally Posted by tufftybloke View Post
    I used an Autoleads speaker line Bose adapter for ages with my Alpine headunit... there is a little thump (never really noticed it much) on turning the unit on etc but that was it... worked brilliantly....

    I know others suggest using the RCA adaptor version that converts the line out of a head unit but I never really had an issue with the speaker version

    <tuffty/>
    i have that thump n it gets quite annoying. Whats the rca adaptor version thing called?

    edit: Ignore this.

    Send back ur autoleads one and buy one of these

    CT51-AU01 Bose Active System Adaptor - Install Adaptors

    just had a long chat with the audio guy at CAD and he said they stopped selling the autoleads adaptors because of that thump. The black box in the picture does all the conversion of signals etc so there are no thump noises
    Last edited by DaveA3; 14th April 2011 at 10:56.
    Ashley g likes this.

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  10. #9
    Syvo's Avatar
    IF IN DOUBT GO FLAT OUT

    Status
    Offline
    Join Date
    Jan 2011
    Location
    warrington
    Posts
    1,337
    i have a sony head unit in mine with bose system got every thing working although carnt get the radio to work its dont pick up any signal do i need the 12v signal convertor? or are these a waste of time and better getting full arial wire done.







  11. #10
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,281
    Quote Originally Posted by paul syverson View Post
    i have a sony head unit in mine with bose system got every thing working although carnt get the radio to work its dont pick up any signal do i need the 12v signal convertor? or are these a waste of time and better getting full arial wire done.
    If you're going to mess about with the radio you might as well get a DAB head unit as they'll be cutting over in a few years.

    I may look into a new headunit now as you lot dont seem to have had that many issues. I was led to believe that it was a PITA
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  12. #11
    LukeTripod87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Kent
    Posts
    325
    Ok so shall I just order those leads from caraudiodirect and my headunit should work ok?
    2010 S3 Sportback
    Miltek cat-back non res / soon to be wrapped!!.....
    **Message for parts enquiries in Kent**

  13. #12
    Syvo's Avatar
    IF IN DOUBT GO FLAT OUT

    Status
    Offline
    Join Date
    Jan 2011
    Location
    warrington
    Posts
    1,337







  14. #13
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    bum. just bought the PC9-410 as it seems i have the wrong adaptor in mine (its for half system only, hence no front speakers) FFS!

    so i am likely to get a nice thump. great. was only 15 delivered mind.
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  15. #14
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    Quote Originally Posted by steve bain View Post
    bum. just bought the PC9-410 as it seems i have the wrong adaptor in mine (its for half system only, hence no front speakers) FFS!

    so i am likely to get a nice thump. great. was only 15 delivered mind.
    yeh the pc9-409 will work but ull get a thump or click noise. hence the need for the other adpator above.

    Luke: this should sort you out unless theres another problem somewhere.

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  16. #15
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Guys I run a Alpine X001 MP3 headunit (which is the dogs in my opinion) through the standard full Bose sound system. Mine runs perfectly no clicks or popping noises now. (believe me it popped like a b*tch when selecting a different source, skipping, pausing, on, off etc) Horrible. Anyway solution was...

    Run two of these bad boys - had mine for 3 years and you'd never know it.

    Ground Loop Isolator : InCar Speakers : Maplin

    Not cheap but you have no other option otherwise. Only difficulty is finding the room behind the headunit to fit them as they're not small... But can be routed down and hidden away. I have a double din and ripped the crappy standard Audi Sat Nav out (as it was terrible) so I had plenty of room.
    Last edited by fran-s3; 14th April 2011 at 14:27.

  17. #16
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Ok feeling tad bad for slating the Audi Sat Nav - it was absolutely awesome at the time when it was released (9 years ago) but with no postcode search (well 1st 3 digits) and old maps wasn't worth it. TomTom wipes the floor with it. Anyway back to the topic in hand..

  18. #17
    LukeTripod87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Kent
    Posts
    325
    Quote Originally Posted by DaveA3 View Post
    Luke: this should sort you out unless theres another problem somewhere.
    Cheers mate i'll send the autoleads one back and buy the caraudiodirect one. Thanks for your help
    2010 S3 Sportback
    Miltek cat-back non res / soon to be wrapped!!.....
    **Message for parts enquiries in Kent**

  19. #18
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

  20. #19
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    new adapter is wired in and sounds awesome! all these problems and it turned out i just had the half amplified adaptor! stupid previous owner!

    anyway, sounds great and does indeed pop like everyone said. may get some isolators to sort that.

    thanks all
    Genuine Audi Pink A3 1.8T, stage 1 remap. Genuine Audi bodykit and Reiger front bumper, 18's, JOM coillies down 50mmish, dewipered, debadged, 007P, K&N, Janspeed exhaust, Bose and a few other bits and bobs!


    WANTED: rubber mat which sits under ashtray in cubby hole
    drivers side wing mirror glass,
    bonnet in Devon area
    front brake discs for A3 1.8T

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO