Chris NottVolks Autos
Results 1 to 6 of 6
  1. #1
    bhavin1986's Avatar
    BBP

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Leicester
    Posts
    461

    Interior LED map reading lights not working

    I bought these to upgrade my interior standard map reading lights to, but they do not work. I've swapped them round but still having no luck. They're the BA9S bulbs, 1.5W and 12V.

    Any ideas why this is happening? Which bulbs are you guys using?

    17" BBS RS Reps, JOM Coilovers, TT ARB, Facelift Front & Rear Lights, Aero wipers, LEDs all round, 6000K HIDs, Blacked out Grill & Rings, De-wipered,
    12" 1000w FliTrap Sub, Colour Coded Lowers & Skirts...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,173
    Thread on here mate giving you a full break down on what to buy and the best place to buy, ive done a full conversion in the s3 and love it.
    Driving the most secretive S3 on ASN

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    86
    Hey mate, seems like a strange issue - have you tried putting the old bulbs back to see if the fuse blew when you changed over the bulbs? also are you sure you'd be able to see those lights well when they're on? they face straight forward when ideally you'd want as much light to point downwards as possible as otherwise they're not facing the interior below. If it's of any help, I've found the type of 5-LED BA9s lights I bought:

    Super White BA9S BA9 5050 5SMD LED Bulb 64111 39431 B5 | eBay UK

  5. #4
    bhavin1986's Avatar
    BBP

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Leicester
    Posts
    461
    Quote Originally Posted by Lingo89 View Post
    Hey mate, seems like a strange issue - have you tried putting the old bulbs back to see if the fuse blew when you changed over the bulbs? also are you sure you'd be able to see those lights well when they're on? they face straight forward when ideally you'd want as much light to point downwards as possible as otherwise they're not facing the interior below. If it's of any help, I've found the type of 5-LED BA9s lights I bought:

    Super White BA9S BA9 5050 5SMD LED Bulb 64111 39431 B5 | eBay UK
    Good point about them facing forwards. The fuse hasn't blown as I've pit the old filament bulbs back in and they work fine.

    Are you running the bulbs in the link you've posted as your map reading lights? I may just buy these then.

    17" BBS RS Reps, JOM Coilovers, TT ARB, Facelift Front & Rear Lights, Aero wipers, LEDs all round, 6000K HIDs, Blacked out Grill & Rings, De-wipered,
    12" 1000w FliTrap Sub, Colour Coded Lowers & Skirts...

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    86
    Quote Originally Posted by bhavin1986 View Post
    Good point about them facing forwards. The fuse hasn't blown as I've pit the old filament bulbs back in and they work fine.

    Are you running the bulbs in the link you've posted as your map reading lights? I may just buy these then.
    Those are exactly what I'm running as the map-reading lights, they are well worth buying. Sounds like the LED's you bought might be faulty though mate? if the interior in yours is exactly the same as the facelift, try running the bulbs in the rear map reading lights to test if the LED's work at all.

  7. #6
    SunnyB's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    West London
    Posts
    65
    I'm having this same problem. Managed to replace my interior lights with SMD LEDs. All work fine except the interior reading lights. Mines a 97 a3 agu but assuming the interior reading lights for pre facelfit / facelift / a3 / s3 would be the same.

    Im using ba9s bulbs, they fit but dont work. Ive tried two types as I thought the 1st set may be faulty.

    2 T11 BA9S White 5050 SMD 5 LED Car Light Bulb Lamp 12V on eBay (end time 11-Jul-11 07:41:17 BST)

    and

    12 SMD White LED Light Panel T10 Festoon Ba9s Dome XK on eBay (end time 24-Jul-11 08:42:43 BST)

    Bot sets dont work for some reason (checked fuse and old bulbs still work). Any ideas guys???

    Bhavin , did you manage to get yours working with the ones suggested ??

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO