Sky InsuranceEM Tuning
Results 1 to 7 of 7
  1. #1
    It's all in bits

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Bristol
    Posts
    219

    Splitting Gearbox from block

    I am trying to split my gearbox from the engine block but they don't seem to want to separate. I assume I must have missed a bolt, but I can't seem to find it. It is an APY S3 and the engine and box are out of the car.

    I have removed :
    • 2 starter motor bolts (and the starter)
    • 3 sump bolts
    • 1 bolt under the starter motor (held a bracket)
    • 2 bolts at the top of the gearbox. )the ones the gear linkages attach to)
    • 5 bolts and the bevel box bracket
    • 1 little bolt on the plate above the bevel box

    It seems to want to split on the starter motor side (I can get a screwdriver in between them), but I can't actually get them apart.

    Any help appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,067
    i don't know about the S3, but on the a3, all but one of the bolts go through from the box into the block/sump, apart from one bolt, which goes from the block into the bell housing the other way, and is hidden under the offside driveshaft flange. Could give the problem you suggest?
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  4. #3
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    Other than a bolt not undone, it could be the splined gearbox shaft seized in the clutch plate. There are small sleeves/collars on the case which locate into the gearbox housing which the bolts go through, they could also stick but a hit with a soft hammer should dislodge them really.

  5. #4
    It's all in bits

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Bristol
    Posts
    219
    Soft hammer was applied with some vigor (and cursing) so I think Prawn has the answer - The only bolt I removed in the block to box direction was a little one in the plate so I must have missed the one that attaches the two together.

    Thanks

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,025
    Have you removed the bevel box? this will catch the block unless removed... you also need a special tool to undo a bolt holding the drivers side drive flange on....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    KB
    KB's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Inverurie, Aberdeenshire, United Kingdom
    Posts
    195
    You may have to remove the bevel box, I changed the box In my s3 this week. You need a long no6 hex bit to remove the drive shaft flange so the bevel box can be removed.

  8. #7
    It's all in bits

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Bristol
    Posts
    219
    Just succeeded - it was the bolt Prawn suggested. I didn't need to remove the bevel box in the end though. Once I had removed the last bolt they just slid apart. Thanks for all the help.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO