Monster MotorsportAH Fabrications
Results 1 to 13 of 13

Thread: A few Q's

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246

    A few Q's

    Hi there.

    The check engine light has come on and stays on never had this problem when I first brought it, the car seems fine with no loss of power, any Idea's why it's on???

    Can I check with Vagcom to see whats causing it, if so will the Ł7.99 one off the bay be ok to use?

    I need to get this sorted before I call Audi about the coil pack recalls, How do I know if mine have been replaced in the past, do the original coil packs have Audi stamped on them.

    Cheers.

    Audi quattro 1.8t 2003.
    Last edited by markthenewt; 5th April 2011 at 14:55.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    I would have thought a local garage with VAGCOM would scan for you for free. Last time i hade that light pop up it was an intermittent fault with the exhaust gas temperature sensor, he just cleared it and it hasnt come back since...

    Not sure about coil packs but Audi will know
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246
    Quote Originally Posted by Cookstein View Post
    I would have thought a local garage with VAGCOM would scan for you for free. Last time i hade that light pop up it was an intermittent fault with the exhaust gas temperature sensor, he just cleared it and it hasnt come back since...

    Not sure about coil packs but Audi will know
    Cheers, this is all new to me this hence the questions, just figured how to use the search so I will have a mooch about

    I hope mine is just something that needs clearing, did you go to and Audi garage to get them to check why the engine light is on or any garage? I'm scared if I go to Audi they will find some other things too and will cost me lots of money :S lol

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246
    Ok from what I have read the engine light being on can be a number of things :/ I'll give the maf a clean, check for boost leaks and disconnect the battery to see if that does anything, if not then I'll have to get it hooked up somewhere to find the fault..

    Cheers.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    N.Ireland
    Posts
    149
    Just go to any garage and ask if they have vagcom, it doesn't have to be Audi, some may charge a fee of around Ł20 to check; Audi charge around Ł60 over here! , they will reset any faults, tell you to go for a short drive and re-check to see if any have come back on, then they will advise you from there or you can get print out and some of the friendly people on this forum could advise you on what to do next.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246
    Oh right... for some reason I though vagcom was just for Audi's and would have to go to Audi, I have had the car nearly 2 weeks now so it's all new to me. But thanks for that, now I know what to do I'll get it done

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    Or state where you live and ask if any one in that area has vagcom would do it for you
    I'm sure if someones near you there sort it for you

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246
    Cheers stig, somebody I know is going to have a look later as he has one at home

    Also got mine booked in at Audi Coventry on monday for new coil packs, happy days :D

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246
    Where is the plug to plug vagcom into please? A3 1.8t quattro 2003.

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    On the s3 it's near the handle were you pop the bonnet
    Try near the ashtray underneath ain't too sure tho

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246
    Cheers stig, i'll have a look :L

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246
    Hi again... got my check engine light cleared it had 3 fault codes, one was to do with the maf sensor.

    Codes are... 16486
    16795
    17705.

    What do they mean, is it bad or?

    Thanks again guys.

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Warwickshire.
    Posts
    246
    Ok done a bit of digging and found the fault code wiki...

    Seems everything that makes it quick is broke lol, the maf, secondary air pump... whatever that is? and then posible boost leaks caused by the piping or a dodgy dump valve.

    Whoever owned this car before me never gave it no love, I though it was quick running as it is now, can't wait to feel how it should go




 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO