Chris NottEM Tuning
Results 1 to 6 of 6
  1. #1
    Turboman-a3's Avatar
    speed thrills

    Status
    Offline
    Join Date
    Apr 2010
    Location
    portsmouth
    Posts
    153

    Boost woes still :(

    Gentlemen, Since fitting my ko3s I've lost boost wich has been covered in a previous thread wich was put down to the map being a ko3 not a ko3s but also it's developed A surging at full boost my boost gauge bounces between 10-12psi and you can hear it it's like a surging noise if that makes sense I don't think there's any leaks but couldn't be certian all help greatly appreciated cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    520
    could be the n75 mate, if i remember correctly when I fist put my k03s on with the k03 map, under full load the boost would surge, im pretty sure i replaced the n75 and it helped, make sure its not a H/J valve though!

  4. #3
    Turboman-a3's Avatar
    speed thrills

    Status
    Offline
    Join Date
    Apr 2010
    Location
    portsmouth
    Posts
    153
    Ah right damn so do u think it would still be dodgy after having it mapped to the ko3s?
    I should of got an s3 and been done with it lol

  5. #4
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    Slightly off topic, to what your looking into, 3 things where my recent founds on my s3 but same things could apply to yours, boost leak on the hose from intake manifold to the oil brether pipe (large one) and the one way valve it's connected to can leak, thirdly I forgot to align my throatle body, and that has made a massive difference erratic boosts.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  6. #5
    Turboman-a3's Avatar
    speed thrills

    Status
    Offline
    Join Date
    Apr 2010
    Location
    portsmouth
    Posts
    153
    Is the hose a almost braided texture and becomes very brittle? Also how do u align my throttle body? Mate cheers

  7. #6
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    In vcds use engine management block 60 > switch to mean mass > and click to switch to mean block again. engine must be off. foot off the pedal. hoses are rubber and and plastic feel not braided. look into ross tech website for more info
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO