AH FabricationsChris Nott
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    colchester
    Posts
    223

    Bit of help needed on the 225 4wd please !!!!!

    There is a few little things I wanan get fixed on my car one of then is I get 2 lights come up most days ABS and Traction control code is 01279 Longitudinal Acceleration Sensor (G251) 27-10 Implausible Signal intermittent,
    This code has only ever come up once then i reset and has never come back up,but the lights still come back on till the car has been turned off and then back on,any help would be great i have read through a few posts but allot of people have alllot of diff answers.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,672
    Have you replaced the longitudinal acceleration sensor? It's about Ł110 dealer only part unless you can get one from a scrapper.
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    colchester
    Posts
    223
    Have not changed that part ye as the code has never come back on vag-com i new the price was quite high so i did not jus wanna go and change it if that is not the problem ?

    Surley if the lights kept coming back up it should store the code in the abd but nothing :S

    If any body eles has had this problem let me no

  5. #4
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,450
    That is the problem, you can see what the sensors reading when stationary, if its reading a silly number the its goosed, should be +/-0.5ms.

    I'd check the wiring and plugs to it first. I discovered on my car that it was in fact behind the glovebox and the lateral one is behind steering column, id been told the other way round. I found out by unplugging one and seeing which reading on vagcom went blank.

  6. #5
    bazil's Avatar
    BOOM BOOM

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Scotland
    Posts
    135
    I'm having the very same issue with mine, i only have a cheap ebay code reader and the only code that came up on the abs was 01279, the booklet with the reader did'nt have this code listed so searching on here brought me to this thread,

    This is a huge concern to me as the other day i had NO fault lights on the dash and had to brake hard to avoid a child running into the road, my abs kicked in then totaly failed leaving me with a solid foot pedal and NO braking effort then the abs cut in then back out.

    after i had collected my thoughts after missing the kid i pulled the ABS fuse but im none the wiser to the fault that caused this to happen

    can anyone help?

    Quote Originally Posted by L3WJX View Post
    There is a few little things I wanan get fixed on my car one of then is I get 2 lights come up most days ABS and Traction control code is 01279 Longitudinal Acceleration Sensor (G251) 27-10 Implausible Signal intermittent,
    This code has only ever come up once then i reset and has never come back up,but the lights still come back on till the car has been turned off and then back on,any help would be great i have read through a few posts but allot of people have alllot of diff answers.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO