Monster MotorsportVolks Autos
Results 1 to 16 of 16

Thread: Oil issue!!!

  1. #1
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39

    Exclamation Oil issue!!!

    Ive got a problem guys, the oil light comes on and flashes at me and beeps three times(sometimes doesn't beep) and then goes off straight away or after a few minutes. This only occurs when i first start the car never when i am driving.

    The oil filter and oil were changed just a month ago. There are a couple of things wrong that i know of such as the dipstick holder is broken(held together with tape) and there is some kind of temporary fuel cap instead of an oil cap.

    Any ideas as to what could be wrong are greatly appreciated.

    John
    Audi A3 1.6 Sport

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    If the oil level is ok and there is no excessive noise from the top of the engine then it could just be the sensor John
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    okay....where is the sensor? is that the thing plugged into the sump?
    Audi A3 1.6 Sport

  5. #4
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Quote Originally Posted by skol View Post
    okay....where is the sensor? is that the thing plugged into the sump?
    Most probably, not sure what it's like on the 1.6, just check to see if the plug is secure first

    What oil has been used? From reading your post again it seems like it's taking your car a few mins to build oil pressure, is the oil level defo ok, measuring correctly because of the broken dipstick??
    3.2 V6 with Custom Code VVT Attack Software


  6. #5
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    Its just 10w30 oil i think, pretty confident that there is enough oil in there. il just have a look and see if the plug is loose.

    If there is an issue with the oil pressure, will i need to buy a new oil pump?
    Audi A3 1.6 Sport

  7. #6
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    10w40? Does your engine sound a little noisey? Not sure if it'll be the oil pump, could be the pick up what's blocked

    What's the mileage on it?
    3.2 V6 with Custom Code VVT Attack Software


  8. #7
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    yeah 10w40, engine makes abit of noise when idling but nothing that loud. the mileage is 117000
    Audi A3 1.6 Sport

  9. #8
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Hmm....if it keeps happening then it could be either the pump or pick up pipe. The sump will be off regardless so might aswell get both done

    Unless it's the actual sensor what's faulty
    3.2 V6 with Custom Code VVT Attack Software


  10. #9
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    so i should take the sump off and clean it all, and go from there?
    Audi A3 1.6 Sport

  11. #10
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    I would try the pressure switch first, and i would not drive it until you get your conclusion..

  12. #11
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    Okay sound mate will give it a try tomorrow, hopefully that will be it.

    cheers guys
    Audi A3 1.6 Sport

  13. #12
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    checked the pressure switch seems sound, never took it right off just made sure the wiring and connectors looked alright. just annoying it only does it sometimes so dont know whether to take it to the garage or try and isolate the problem myself. Ohhh the dilema!!!
    Audi A3 1.6 Sport

  14. #13
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by skol View Post
    checked the pressure switch seems sound, never took it right off just made sure the wiring and connectors looked alright. just annoying it only does it sometimes so dont know whether to take it to the garage or try and isolate the problem myself. Ohhh the dilema!!!
    That doesn't mean it's working...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  15. #14
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,385
    Fit a pressure gauge.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  16. #15
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by Welly View Post
    That doesn't mean it's working...
    l

  17. #16
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    noted welly, il replace the sensor dont think they are very expensive anyways
    Audi A3 1.6 Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO